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About This Book

Welcome to Palm™ Desktop software. This handbook describes all 
you need to know about how to use Palm Desktop software with your 
Palm Computing® handheld. It walks you through using the features 
of the four modules in the application, finding information, working 
with lists, printing from the application, and transferring data 
between Palm Desktop software and your handheld.

This handbook is designed to help you get up and running quickly 
with Palm Desktop software. The beginning chapter introduces the 
application. The second chapter contains a tutorial that exercises the 
features of Palm Desktop software.

After you become familiar with the basic functionality, you can use 
the rest of this handbook as a reference for less common tasks, and 
also as a source of information if you have problems operating Palm 
Desktop software. 

In addition to this handbook, Palm Desktop software contains online 
help that is available from the main menu bar and from the help 
button on each dialog box. See online help for detailed information 
about HotSync® Manager. 
About This Book Page 1



Page 2 About This Book



Chapter 1 

Introducing Palm™ Desktop 
Software

This chapter will get you started with Palm™ Desktop software, and 
introduce you to some of its features.

Palm Desktop software has four modules: calendars, contacts, notes, 
and tasks. You can add information to any module at any time. You 
can also connect, or attach, any item to any other, so you can jump 
right to the information you need. You can check your schedule and 
search for information directly from the menu bar, without even 
starting the main application.

The information from each of these modules is synchronized with the 
information in the basic applications on your Palm Computing® 
handheld when you perform a HotSync® operation.

About the modules

Calendars

The calendar manages your appointments and events. You can choose 
among three calendar views:
■ Daily Calendar
■ Weekly Calendar

■ Monthly Calendar
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You can attach contacts, notes, and tasks to any calendar item. You can 
set appointments to appear once, or repeat over an interval you set. 
You can create event banners to show special days, such as 
anniversaries, birthdays, and vacations. An event banner can span one 
day or several.

Example

You’ve created an appointment for an upcoming meeting. You can 
specify how far in advance of the meeting you want an onscreen 
reminder to display. (Palm Desktop software does not need to be 
running for this reminder to display.) For regularly scheduled 

Daily 
Calendar

Weekly 
Calendar

Monthly 
Calendar
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meetings you can create a repeating appointment, so you need only 
type the item once. The rest of the appointments are created based on 
the repeat interval you specify.

Contacts

The contacts module keeps track of contacts’ names, addresses, 
company information, telephone numbers, birthdays, electronic mail 
addresses, and so on. You can attach an appointment, event banner, 
note, or task to any contact card.

Example

To remind yourself to call a friend next week, click the paper clip pop-
up menu  and attach this new task to your friend’s contact card. As 
the day you want to make the call approaches, an onscreen reminder 
will display.
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You can copy a name and address to the Clipboard, then paste that 
information in another document, like an e-mail message or letter. 
You can also dial a telephone number through a modem connected to 
your computer.

Notes

Create notes during telephone calls, meetings, or whenever you need 
to create a memo for yourself. You can attach a note to any calendar 
item, contact, or task. You can also add the date and time to a note so 
you can keep an ongoing “log” of information, with the more recent 
items on top.

Example

While telephoning a business contact, you type a note detailing the 
important points of the call. Click the timestamp button, and the 
current date and time appear on the first line of your note.

Click timestamp
button...

...to place the
current date and
time on the first
line of the note
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Tasks

The task module keeps track of your tasks, or “to-do” items. You can 
give a task a title, a date of completion, a priority, and set the task to 
repeat over any duration you wish. Tasks appear in the calendars, and 
you can attach a task to any contact or note.

Example

You need to gather materials for a report due the last Friday of each 
month. You’d also like a reminder the previous Monday that it’s time 
to start preparing the report. You can create a task for this, and set the 
task to repeat on the last Friday of each month. You can also set the 
reminder for five days before, on the previous Monday, to remind you 
that it’s time to start working on the report.

Starting Palm Desktop software
Palm Desktop software stores your information in one file. You can 
close, print, and delete this file as you would any other. When you 
start Palm Desktop software, it automatically opens the last file you 
worked with. The name of the file appears in the title bar of each Palm 
Desktop window. 

To start Palm Desktop software for the first time, open the Palm 
folder, then double-click the Palm Desktop icon. 
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Using Palm Desktop software with your 
handheld
Palm Desktop software shares information with four built-in 
applications on your handheld: Address Book, Date Book, To Do List, 
and Memo Pad. The information is exchanged when you perform a 
HotSync operation.

The modules in Palm Desktop software provide more features than 
the applications on your handheld. For information about how your 
information is transferred to your handheld during a HotSync 
operation, see the chapters in this handbook that describe each 
module.

When you installed Palm Desktop software, you entered a user name. 
This user name is the connection between your handheld and your 
Macintosh. 

The first time you perform a HotSync operation: 
■ A user name in the Palm Desktop software is added to your 

handheld.

■ A folder for the user name is created in the Users folder inside the 
Palm folder. For example, if you entered Jane Garcia as your user 
name, a folder called Jane Garcia is created and placed in the Users 
folder.

■ A file named User Data is created in the “Jane Garcia” folder. 

Note User names appear in the User pop-up on the right side of the 
toolbar. You can change users by selecting a new name in the 
pop-up menu. 

Each subsequent time you perform a HotSync operation, HotSync 
Manager reads the user name from the handheld and synchronizes 
the data in the folder of the same name.

Note Be sure you select the correct user name from the User pop-up 
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before entering data on Palm Desktop or performing a 
HotSync operation.

Creating and opening user data files
When you first install Palm Desktop software, it creates a new data file 
in the folder with the user name you specified during the installation. 
Each time you perform a HotSync operation with your handheld, this 
same data file is used to synchronize data. 

We recommend that you use only the data file to synchronize with 
your handheld. Create other files only to backup data or to hold 
information for another user on the same Macintosh.

Opening existing files

Palm Desktop software automatically opens the last data file you 
worked with. To open another file, click the User pop-up in the toolbar 
and select a new user name.

The name of the current data file appears in the title bar of each Palm 
Desktop window. 

Saving files
Your changes are saved as you work. You can also save a copy of a file 
to use as a backup. Choose Save a Copy from the File menu. In the 
Save a Copy dialog box, be sure to rename the file (or the original file 
will be overwritten), and then click Save.

If you are working with a new file, choose Save As from the File menu. 
Type a name for the file.

The name of the current data file 
appears in the title bar of each window
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Closing windows and files
You can have one file open at a time. To close a file, choose Close File 
from the File menu. If you close a new file, you are prompted to save 
it first.

To close a Palm Desktop window, click the window’s close box  
or choose Close Window from the File menu. Closing a window will 
not close the file. Also, you can open multiple windows at the same 
time.

To exit Palm Desktop software, choose Quit from the File menu.

Changing your mind
If you make a mistake or change your mind while you are working, 
you can undo the latest change. To undo your most recent action, 
choose Undo from the Edit menu.

Using templates
If you have a number of similar appointments, event banners, 
contacts, notes, or tasks to type, templates can help make your work 
easier.

A template resembles a new item, except it already has some 
information typed. When you create a template, you choose what pre-
typed information, and how much, is in it.

For example, if you have several new contacts to create, and they all 
work in the same location, you can create a template that includes 
company name, address, and other information common to the new 
contacts.

You can create a template either from an existing appointment, event 
banner, contact, note, or task—or from a new one. Once a template has 
been created, it appears in the Create menu, and you can use it to make 
new appointments, event banners, contacts, notes, and tasks. You then 
type only whatever remaining information the new item requires.
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Creating templates from existing items

You can create templates from existing appointments, event banners, 
contacts, notes, or tasks. Select the item, then choose New Template 
from the Create menu. Give the template a name, and assign it a 
keyboard shortcut if you like. Then click OK. A keyboard shortcut is a 
sequence of keys that, when pressed together, are a faster way to 
execute a menu command than using the mouse.

The new template is available in the Create menu. Choose it, and a 
dialog box for a new item of its type appears with the template 
information filled in.

Creating templates from new items

You can create templates from new appointments, event banners, 
contacts, notes, or tasks. Choose Appointment, Task, Contact, Note, or 
Event Banner from the Create menu. Type the information you want 
the template to have. Choose New Template from the Create menu. 
Give the template a name, and assign it a keyboard shortcut if you 
like. Then click OK.

The new template appears in the Create menu. You can continue to 
create other new items with the information contained in the new 
template.

Type a name for 
the template

Click the pop-up menu to assign the 
template a keyboard shortcut (optional)

The template appears 
in the Create menu
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Changing a template

If you need to correct the information on a template, create a new one, 
then delete the old one.

Deleting templates

To delete a template, choose Delete Templates from the Create menu. 
Select the template you want to remove, then click Delete. Click Done 
when you’ve finished deleting templates.

Using the toolbar
You can click the buttons on the toolbar instead of choosing menu 
commands to execute common actions.

By default, the toolbar displays each button’s function as you float the 
pointer over the button. If you have a small monitor, you can collapse 
the toolbar, which hides button names. To do this, click the Collapse 
Toolbar button at the left side of the toolbar.

In the General preferences panel, you can choose to have the toolbar 
docked or floating. (You can also choose to have no toolbar.) If the 
toolbar is docked, it will remain locked at the top of the screen.

Create Appointment

ollapse
oolbar

Create Task

PrintCreate 
Contact Delete

View Note List

Create Note

Create Event Banner Select UserFind

View Task List

Go To Date

View Contact List

View Calendar

Go To Today



If you set the toolbar to float, you can drag it anywhere on the screen. 
You can also click its zoom box to show only the title bar. 

Click the zoom box again to reveal the full toolbar.

Changing between multiple users

The User pop-up is on the right side of the toolbar. 

If you are the only person using Palm Desktop software on this 
computer, your name is the only name you will see. 

If others use the computer, the User pop-up shows the name of the 
person who most recently used it. 

Note Always check the pop-up menu to be sure you are using your 
data, especially before performing a HotSync operation. 

Click the User pop-up to do the following: 

■ Select from a list of available users and profiles
■ Create, delete, or modify users and profiles

...to collapse a floating 
toolbar to just the title bar

Click zoom box...

User Pop-up
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Setting preferences
To set preferences, choose Preferences from the Edit menu.

Setting general preferences

Use the General preferences panel to specify settings for Instant Palm 
Desktop menu, deletion warnings, font colors, sound effects volume, 
the toolbar, date format, auto-attachments, and new task priority. 

For information on setting auto-attachment preferences, see “Setting 
attachment preferences” in Chapter 9.

For more information

From the Help menu, choose “Search Index for” and type:

■ preferences, general

Choose default priority for new tasks

Choose long
or short date 
displays

Choose whether 
the toolbar is 
docked, floating, or
hidden

Choose a volume 
for sound effects

Select if you use a color printer

Select for warnings
before items are 
deleted

Select to show the Instant Palm Desktop menu

lick General
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Setting alarm preferences

You can set the alarm preferences for your Macintosh in Palm 
Desktop. This setting turns on or off all alarms for all users on the 
Macintosh. The alarms for each appointment on the handheld are set 
in the Appointments dialog box. Choose Preferences from the Edit 
menu, then choose Alarms.

Click Alarms

Select to turn 
on all alarms 
on the 
Macintosh

Select to turn 
on alarms for 
new 
appointments
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Setting font preferences

You can set different font types and font sizes for the contact list, task 
list, note list, note body, and the calendars. Choose Preferences from 
the Edit menu, then choose Fonts.

Click Fonts

Choose the 
font type and 
font size for 
items from 
the pop-up 
menus
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Setting Decor preferences

A decors is a background that you can apply to the onscreen 
appearance of your calendars, contact cards, note cards, and lists. To 
set a decor, choose Preferences from the Edit menu, then choose 
Decor.

Click the Apply button to see how the Decor will look with your file. 
Click OK to accept the decor or Cancel to reject it.

Note Decors appear onscreen only; they do not affect printing.

Click to see how your choice looks with the current file

Click Decor Choose a Decor from the list

Calendar with the Red Hot Chilies Decor 
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Adjusting memory
Your computer sets aside a certain amount of memory for each 
application. When you start Palm Desktop software, memory is 
reserved for its use. You can change the amount of memory reserved.

You may want to increase the amount of memory set aside if you run 
out of memory while using the application, or if you have a very large 
user data file. Palm Desktop software uses the most memory when 
converting and importing files. Increasing the preferred memory size 
to 3000K should eliminate any memory problems. If you use a Power 
Macintosh and have virtual memory off, Palm Desktop software 
requires more memory. 

To change the memory allocation:

1. If Palm Desktop software is open, quit the application.

2. Open the Palm folder and click the Palm Desktop icon once.

Note If you click the application icon twice, you start the 
application. If that happens, choose Quit from the File 
menu and try again.

3. Choose Get Info from the File menu.

You see the Palm Desktop Info window. 

4. Double-click the Preferred Size box.

You see the size highlighted in the box.

5. Type a number, such as 3000, to change the memory size.

6. Close the Palm Desktop Info window.

The next time you start Palm Desktop software, the amount of 
memory you specified is available for the application.

For more information on managing Macintosh memory, refer to the 
documentation that came with your Macintosh.
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Chapter 2

Tutorial

With Palm™ Desktop software and your Palm Computing® 
handheld, you can keep track of names, addresses, telephone 
numbers, email addresses, appointments, notes, and to-do lists.

If you like to roll up your sleeves and learn by doing, this tutorial is for 
you! After you finish it, you will have a solid understanding of how 
Palm Desktop software works.

In this tutorial, you are the owner and manager of International 
Bakery, Ltd. You sell these baked goods to delicatessens, cafés, and 
homes. Your business is growing nicely, and you need to keep track of 
information about your customers, suppliers, personal life, and 
family, so nothing gets overlooked. You carry your Palm Computing 
handheld on calls to customers and to suppliers.

After you have installed Palm Desktop software, you need to open the 
tutorial file.

1. Find the file called Bakery in the Tutorial folder, which is in the 
Palm folder.

2. Double-click the file’s icon. 

The file opens.

Next, you need to go to the place in the file where the calendar 
information is.

1. Click the Go To Date button  on the toolbar, at the top of the 
screen.

2. Type 1/1/02  in the box.

3. Click OK.

Now, let’s put the software to work!
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Creating a contact
The moment you finish installing the software the telephone rings, 
and it’s Susan Kenwood, a new customer. The first thing to do is create 
a contact card for her.

1. Click the Create Contact button  on the toolbar.
A new contact card appears where you can type the customer’s 
information.

2. Notice the Name section of the card is expanded to make typing 
easier. Also, the First field is selected.

3. Type the first name: Susan .

4. Tab to the Last field, and type the last name: Kenwood.

Tips:

■ You can move from field to field by pressing Tab (or press Tab with 
the Shift key held down to go backwards). 

■ Press Enter or Return repeatedly to open and close successive 
sections. The first press expands the section for easy typing, and 
the second press collapses it for easy reading. A third press opens 
the next section. 

■ If you prefer, you can simply click the field you want to type in. 
The section expands and the field highlights, ready for you to type.

Finish typing the information so the contact card looks like the one 
below. For telephone numbers, you need only type the digits—the 
parentheses and hyphens are added automatically. Press the Enter 
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key when you’re through, but don’t close the contact card yet - we’ll 
assign a category to it.

Assigning a category
After you’re done with the contact card information, you’ll want to 
assign a category to this contact. Categories are an easy way to group 
the contacts, appointments, event banners, notes, and tasks. For 
example, you can assign the category “Office” to the contact listings 
for your coworkers, as well as appointments, notes, tasks, or event 
banners relating to them.

You can assign up to two categories to each item: a primary category, 
and a secondary category. The primary category is the pop-up menu 
on the left, while the secondary category is the one on the right. You 
can use primary and secondary categories however you choose.

Note Only the primary category for an item is transferred to your 
handheld when you perform a HotSync® operation.

Parentheses and hyphens are 
entered automatically.
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You can easily assign color-code information. For example, you can 
have items with the category “Office” appear in blue, and items with 
the category “Friends/Family” appear in green. The color of an item 
is based on its primary category. If you have a color printer and have 
selected the correct print options, color-coded items will print in color, 
too.

Eight categories are already created, and you can add, remove, or 
change them at any time.

Note  The tutorial includes some additional categories.

1. Click in the Other Information section of Susan Kenwood’s contact 
card to expand it.

Primary category Secondary category
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2. Choose Customers from the left, or primary, Categories pop-up 
menu.

3. You can choose another category from the right, or secondary 
Categories pop-up menu. Otherwise, leave it blank.

4. If you like, fill in some of the other fields on Susan’s contact card.

5.  When you’re done, press Enter to collapse the open section. 

6. Then click the contact card’s close box  in the upper left corner 
to put it away.

Displaying list views
The contact card is a good way to view and change one person’s 
information. But you’ve got a lot of people in your Bakery file! To scan 
them, or jump quickly to another person’s card, you will need to view 
your contacts as a list.

1. Click the View Contact List button  on the toolbar.
You see the contacts listed in rows and columns.

2. Choose a contact in the list, and double-click it to open the contact 
card.
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3. Click the contact card’s close box in the upper left corner to put it 
away.

4. Click several contacts in the list as you hold down the Shift key.

5. Click a contact toward the top of the screen. All the previously 
selected contacts are now unselected. Press and hold the � key. 
Now click a contact five or six lines below the first one you clicked. 
The two contacts you clicked, plus all contacts in between, become 
selected.

6. To deselect all contacts, scroll down to the bottom of the list, where 
there are no contacts. Click there. All contacts are deselected.

There are three separate list view windows: one for contacts, one for 
notes, and one for tasks. All three work the same way. You can enlarge 
any list view window—or scroll up, down, left, or right—to see all of 
your data.

You can attach, delete, and duplicate multiple items quickly in list 
view by selecting more than one item at a time.

Leave the contact list open—we’ll use it in the next section.

Sorting contacts
Right now, your contact list is sorted by name. Some operations may 
be easier if it were sorted by company.

1. Find the Company column in the Contact list. Scroll left or right if 
you need to.

2. Click the word Company at the top of the column. (Don’t click the 
triangle next to it.)

This re-sorts the list so all contacts are now sorted by company. Notice 
that the word Company is underlined. Underlining indicates which 
field was used to sort the information.
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You decide it would be more convenient if the information were 
sorted by company, and then by name within each company.

1. Choose Sort from the View menu.

2. In the Sort dialog box, Company appears in the Primary pop-up 
menu.

3. Choose Full Name from the Secondary pop-up menu.

4. Click OK.

Notice the dotted underline beneath the Full Name, indicating that it 
is the secondary sort column. There is also a solid underline beneath 
Company, showing that it is the primary sort column.

We’ll continue using the contact list in the next section, so let’s leave it 
open.

Viewing selected contacts
You want to take a quick look at your customers’ contact cards. But 
there are many more contacts in your file than just those for your 
customers! You want to show the contact listings for only your 
customers—while hiding the others.

You can set the Categories field so you see only customers. This 
setting is called a filter.

1. If the contact list is not already open, click the View Contact List 

button  on the toolbar.

2. Click the triangle  next to the word Categories at the top of the 
categories column.

3. Choose Customers from the pop-up menu.
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The list now shows only your customers.

Let’s show the rest of the contacts again.

1. Click the triangle  next to the word Categories at the top of the 
categories column.

2. Choose No Filter from the pop-up menu.

The entire set of contacts is visible again. If you prefer, you can also 
show the hidden contacts by clicking the Show All button in the upper 
right corner of the list window. (If you’re already viewing all the 
contacts this button is not available.)

You can close any open windows by clicking the window’s close box 
in the upper left corner.

Finding a contact
Later in the day, you want to call Susan Kenwood, and you need her 
telephone number.

1. Click the Find button  on the toolbar.

2. Click the Contacts button  inside the Find dialog box. Make 
sure Display Results in List Window is deselected.

3. Type Kenwood in the text box.

Her entry appears in the dialog box—probably before you even 
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finished typing her last name.

4. Double-click Susan Kenwood’s name in the Find dialog box, and 
you see her contact card.

After you’ve found Susan Kenwood’s contact card, you can click 
the telephone icon  next to her telephone number to dial her 
phone number automatically, if you have the correct modem and 
telephone connections.

5. Close the contact card.

You can also find other information in a similar way, whether it’s a 
task, note, or a calendar item such as an appointment or event banner. 
If you don’t know where to look for the information, click Entire File 
to list every place the information appears.
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Synchronizing contacts with the Address Book 
on your handheld
After you add or change contacts, you can make sure your handheld 
has the same information by performing a HotSync operation. The 
HotSync operation exchanges new material between Palm Desktop 
software and your handheld and updates all changes made in either 
location. For example, the contact record you created for Susan 
Kenwood would appear on your handheld in the Address Book 
application after a HotSync operation.

This tutorial doesn’t step through a HotSync operation. Instead you 
can learn about HotSync operations using your own data by reading 
“About HotSync operations” in Chapter 12.

Creating an appointment
Next, you need to schedule an appointment you’ve made with the 
representative from your bakery supplies wholesaler. You’re going to 
discuss new spices for your international line of breads. The 
appointment is tomorrow, from 9 AM to 10 AM.

1. Click the View Calendar button  on the toolbar.

If you don’t see the Daily Calendar, click the Daily tab on the right 
side of the window.

2. Click the Go To Date button  on the toolbar.

3. In the Go To Date dialog box, click the arrows  either backward 
or forward until you see January 2002.

4. In the Go To Date dialog box, choose any day in January 2002 for 
the appointment, click it, then click OK.

You’ll see that date in the Daily Calendar view.

5. Scroll up or down until you see 9 AM in the appointments 
window, on the left side of the daily calendar view.

6. Move the pointer to the appointments window. The pointer 
becomes a crosshair.
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7. Place the crosshair on the line representing 9 AM, then click and 
drag down until the box reaches 10.

A one-hour appointment is created, from 9 AM until 10 AM.

8. Type Meeting with Denise Garcia  inside the new appointment 
box.

9. Click outside of the appointment box to deselect it.

The Auto-Attachments dialog box appears. There is a contact card 
for Denise Garcia, and you can attach it to this appointment.

10. Click Attach.

We’ll discuss attachments in more detail later, in the “About 
attachments” section.

To change the start or end time of an appointment, click the 
appointment to select it. Drag the upper arrow up or down to change 
the appointment’s start time. Drag the lower arrow up or down to 
change the appointment’s ending time. 

Drag up or down
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If you prefer, you can also change the appointment start or end time 
by double-clicking the appointment, then changing the time in the 
Appointment dialog box.

Click outside of the appointment to deselect it. It looks like this.

Leave the Daily Calendar open for the next section.

Moving an appointment
Unfortunately, Denise Garcia just called you to say she has an 
appointment conflict. She asks that the meeting you’ve scheduled be 
changed to 10 AM. You need to move the appointment in your 
calendar.

1. Move the pointer over the appointment.

2. Drag the appointment downward so the top of the appointment 
lines up with 10 AM.

The appointment now starts at 10 AM and ends at 11 AM.

You can also change the time in the Appointment dialog box, if you 
prefer.

1. Click the appointment once, so it becomes selected.

2. Double-click the appointment box anywhere except directly over 
the appointment text.

The paper clip pop-up menu 
shows that this appointment 
has an attachment.
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3. When the Appointment dialog box opens, change the beginning 
time from 9 AM to 10 AM. You can type 10.

4. Click the box for the ending time. It automatically changes to 11 
AM.

Don’t click OK to close the dialog box just yet. The next thing we’re 
going to do is confirm that we have set a reminder, or alarm, for this 
appointment.

Setting alarms
You’re not sure you’ll remember that the appointment with Denise 
Garcia has been changed, so you want a reminder shortly before it is 
to occur. You can set an alarm for this appointment. An alarm is a 
dialog box that appears on your Macintosh screen to remind you of an 
appointment. When you synchronize data with your handheld, the 
alarm will also be set to go off on your handheld.

The default setting for alarms on Palm Desktop is off. If you wish to 
be reminded by these on-screen alarms, you must turn on the alarm 
setting.

Note This setting affects all users on Palm Desktop. 

1. Choose Preferences from the Edit menu.

2. Click the Alarms button  in the Preferences dialog box.
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3. Select the checkbox for Show alarm dialogs. 

Note You can also change the alarm settings for an individual 
appointment in the Appointment dialog box.

4. Click OK.

You want to set this alarm to go off at the original time of the 
appointment (9 AM) to remind you that the appointment changed.

1. In the Appointment dialog box, make sure the Set Alarm checkbox 
is selected.

.

2. Type 60 over the existing number in the box.

3. Leave Minutes Prior selected in the pop-up menu.

4. Click OK.

Click Alarms
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At 9 AM the following dialog box appears.

If you want another reminder later, type when you want that 
reminder to appear, then click Snooze. 

Try setting up your own reminder:

1. Check your computer’s current date and time settings. (If you’re 
not sure how to do this, or you need to correct them, consult your 
computer operating system’s user guide.)

2. Click the Create Appointment button  on the toolbar to create 
a new appointment.

3. Make the appointment for today’s date.

4. Check the current time, then set the start time of the appointment 
for fifteen minutes from now. (The end time can be whatever you 
like.)

5. Set an alarm to warn you ten minutes in advance.

6. Click OK.

Within five minutes you should see a reminder on your screen.

When you’re through experimenting with reminders, you can close 
any open windows if you like.

Showing the three calendar views
The Calendar has three views: daily, weekly, and monthly. First, let’s 
try the three ways to choose one of these calendar views. Then we’ll 
examine the differences among them.

To switch among the three calendar views:

1. Click the View Calendar button  on the toolbar repeatedly, 
until you have seen each calendar view.
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2. Click the tabs on the right side of the calendar until you have seen 
each calendar view.

3. Choose Calendar from the View menu, and then choose one of the 
three calendar views from the submenu. (You can also use the 
keyboard shortcuts that are listed in the menu.)

The three calendar views offer you different ways of looking at your 
schedule.
■ The daily view shows one day’s appointments, tasks, and event 

banners. On the left, you see appointments and any event banners. 
The window scrolls to reflect the time of day. On the right, you see 
the day’s task (to-do) list.

Keyboard 
shortcuts

Daily Calendar
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■ The weekly view shows appointments, event banners, and tasks 
for a number of days you choose, from one to seven. Appointments 
and event banners are listed on top, while tasks are listed beneath 
each day. You can click the + and - buttons to change the number 
of days displayed—from one day to as many as seven.

Weekly Calendar
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■ The monthly view shows the current month’s appointments, event 
banners, and tasks.

Leave one of the calendars onscreen for the next section.

Creating an event banner
National Bread Week is coming up! You must note this on your 
calendar with an event banner.

1. Go to the monthly calendar view for January 2002.

2. Click the Create Event Banner button  on the toolbar.

3. For the event banner’s name, type National Bread Week .

4. Type 1/19/02  in the Date box. (This is the banner’s start date.)

Monthly Calendar
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5. Type 7 in the Duration box so the event banner spans an entire 
week.

6. Choose Business from the primary Categories pop-up menu on the 
left.

7. Click OK.

An event banner appears on the calendar.

Notice that the event banner can stretch over more than one day. 
(You can also have an event banner that only stretches across one 
day.) You can reposition the event banner or change its duration.

8. Click the event banner and drag it to another week.

The event banner now spans that week.

9. Double-click the banner. When the Event Banner dialog box opens, 
change the duration to five days. Click OK. Notice that the event 
banner has been shortened by two days.

10. Double-click the event banner again, and change the duration back 
to seven days. Click OK. The banner once again spans the entire 
week.

Close the calendar window if you like.
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Synchronizing appointments with the Date 
Book on your handheld
A HotSync operation exchanges new appointments between Palm 
Desktop software and your handheld and updates all changes to 
appointments made in either location. For example, the appointment 
you made for 10 AM with Denise Garcia would appear on your 
handheld in the Date Book application after a HotSync operation.

This tutorial doesn’t step through a HotSync operation. Instead you 
can learn about HotSync operations using your own data by reading 
“About HotSync operations” in Chapter 12.

Creating a task
Your appointment with your bakery wholesaler is the day after 
tomorrow. Before the appointment, you need to make a list of the 
spices and bakery supplies that you need. You want to remind 
yourself to complete this task before the appointment.

1. Click the Create Task button  on the toolbar.

2. In the Task text box, type Make a list of supplies .

3. Leave the Priority at Medium.

4. Make sure the Schedule Task checkbox is selected.

5. Type 1/15/02  in the Date field.

6. Leave Carry Over After Due selected.

7. Select the Remind checkbox and type 1 in the days before box that 
appears.

This reminder occurs only on Palm Desktop software; the 
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handheld doesn’t support alarms on to do list items.

8. Choose Business from the primary (left) Categories pop-up menu.

9. Click OK.

You now have a task, with a reminder that appears in the calendars 
the day before the task is due. After you click OK, the task list appears 
so you can see your other tasks, as well.

A HotSync operation also exchanges new tasks between Palm 
Desktop software and your handheld and updates any changes to 
tasks or to do list items made in either location.

Close the task list by clicking the close box in the upper left corner of 
the window.

Creating a note
Now it’s time to make the list of supplies needed.

1. Click the Create Note button  on the toolbar.

2. Type a title for the note: Supplies needed .

3. Type 1/15/02  for the date. You can leave the time as is.

4. Choose Business from the primary (left) Categories pop-up menu.

5. Press Return and type the supplies you need:

20 sacks of flour
5 containers of salt
10 packages of yeast
5 containers of sugar
2 containers of cinnamon
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1 container of poppy seeds
1 container of caraway seeds
1 container of anise seeds
1 container dried rosemary

6. Close the Note window. This saves the note and puts it away.
If you want to refer to this note or change it, click the View Note 
List button  on the toolbar and double-click the note from the 

list.

A HotSync operation also exchanges new notes between Palm 
Desktop software and your handheld and updates any changes to 
notes or memos made in either location.

After you’re through, close the note list. If the task list is open, close it 
as well.

About attachments
With attachments, you can connect any appointment, event banner, 
contact, note, or task to another, so related information is always 
available. Create attachments by clicking an icon called the gripper 
and dragging it with your pointer.

The gripper is a gray handle with vertical bars  that appears on 
appointments, event banners, contact cards, and note cards. It also 
appears next to contacts, notes, and tasks when you select them in a 
contact list, note list, or task list. Note that the gripper can look slightly 
different, and be different sizes, depending on where it’s being used.

You can attach an appointment, event banner, contact, note, or task to 
any other by dragging the gripper from the first item to the second.

For example, if you have created an appointment—and you also have 
a contact card for the person you have the appointment with—you can 
attach the appointment to the contact by dragging the appointment 
(by its gripper) to the contact. You could also do the reverse: drag the 
contact to the appointment. Once you do that, the items are attached, 
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and you can quickly jump from one to the other to gather related or 
background information.

Note Attachments do not transfer to your handheld. When you 
perform a HotSync operation with records that contain 
attachments, each record is transferred to the handheld, but 
the relationship between the records is not transferred.

Creating attachments
Let’s create an attachment so you can see how they work.

You have an appointment with Denise Garcia, the representative from 
your bakery supplies wholesaler. You have already placed this 
appointment on the calendar. When you did that, you were prompted 
to attach Denise Garcia’s contact card and the new appointment.

Now let’s attach the note you just created—the one listing the supplies 
you need—with the appointment you have with Denise Garcia.

1. Click the View Calendar button  on the toolbar until you see 
the Weekly Calendar.

2. Find the appointment that says Meeting with Denise Garcia. It’s in 
January 2002, in the morning. (The day it appears on your calendar 
can vary.)

3. Click the View Note List button  on the toolbar.
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4. Shrink the size of the Note List window and the Weekly Calendar 
window so you can see the note list and the appointment at the 
same time.

5. Scroll through the note list until you see Supplies needed. Click 
this line once so it is selected.

6. Move the pointer over the gripper icon  so the pointer turns into 
a hand.
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7. Drag the gripper from the Supplies needed note to the 
appointment that says Meeting with Denise Garcia. As you drag, 
you’ll see a small cross next to the closed hand, and a box appear 
around the appointment.

8. The cross turns into a paper clip once Denise Garcia’s appointment 
is selected. Release the mouse button.

The note is now attached to the appointment.

9. Look at the note in the Note List, and notice it has a paper clip pop-
up menu next to it. This shows the note has an attachment.

Paper clip 
pop-up menu
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10. Click and hold the paper clip pop-up menu to reveal the 
attachments menu. Choose the appointment title.

The calendar appears, showing you the appointment.

11. Click the paper clip pop-up menu in the appointment.

Notice the appointment now has two attachments: the note you just 
attached, and Denise Garcia’s contact card, which was automatically 
attached when you created the appointment. You can jump to either 
the note or contact card if you like.

You can create as many different attachments as you like to cross-
reference whatever appointments, event banners, contacts, notes, or 
tasks you choose.

There are special sound effects for attaching one type of item to 
another. You can adjust the volume of these sound effects in the 
General area of the Preferences dialog box. (Choose Preferences from 
the Edit menu to open the dialog box, then click General.)

After you’re through, close each window by clicking the close box in 
the upper left corner.
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Using the Attach Existing Item feature

If you prefer, you can use another method to create attachments.

1. Click to select any appointment or event banner—or click any 
contact, note, or task from the contact list, note list, or task list.

2. Choose Attach To from the Create menu, and then choose Existing 
Item.

3. Follow the instructions in the Attach Existing Item dialog box. 
Click the gripper in the dialog box and drag the selected item to 
another item.

Printing labels
It’s time to do some advertising. You want to send flyers to a list of 
customers already in your Bakery file, and you need to create mailing 
labels for them. For this tutorial, we’ll print a test run on regular paper, 
rather than actual labels.

1. Click the View Contact List button  on the toolbar.

2. With the contact list showing, click the Print button  on the 
toolbar.

3. The first time you print, you see a box asking if you use a day 
planner. To set up your day planner, choose your brand of day 
planner in the upper pop-up menu. In the lower pop-up menu 
choose the day planner binder size you use.

If you do not use a day planner, leave the upper pop-up menu 
showing None. (You can always change these settings later.)

4. Click OK.
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5. When the Print dialog box opens, make sure the Contacts button is 
selected.

6. Choose Mailing Labels from the Print As pop-up menu.

The other pop-up menus contain settings for mailing labels. For 
this exercise, leave these settings as they are. The Preview area 
shows you a sample of what your label page will look like.

7. Click Print.

8. When the Print dialog box appears, type 1 in the From and To 
boxes to print only the first page of labels.

9. Make sure your printer is connected and switched on, and then 
click Print.

One page of “labels” prints on your printer’s regular paper. If you like, 
print another page with different options to see what you get.
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Using Instant Palm™ Desktop
The Instant Palm™ Desktop menu provides you with quick access to 
many of the most frequently used features of Palm Desktop software 
and HotSync Manager without having to open either one. 

After you install Palm Desktop software, chose Preferences from the 
Edit menu. Click General and set the Instant Palm Desktop menu 
option to on. 

After restarting your computer, the Instant Palm Desktop menu 
appears near the upper right corner of the screen. It is always available 
unless you set your Instant Palm Desktop menu preference to off. 

To create an item from the Instant Palm Desktop menu, do the 
following:

1. If Palm Desktop software is currently open, choose Quit from the 
File menu.

You see the Instant Palm Desktop icon in the upper right corner of 
the screen.

2. Choose an option from the menu. (The choices on your menu may 
look different from those below.)

Instant Palm Desktop menu icon
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Displaying frequently used phone numbers
For quick access, you can display the names and telephone numbers 
of contacts you call frequently in the Instant Palm Desktop menu.

1. Choose Find Contact from the Instant Palm Desktop menu.

2. When the Find dialog box appears, type denise garcia . (Case 
doesn’t matter.)

3. When her name appears in the list, click it once to select it.

4. Click the Add to Menu button.

5. Select a checkbox for each telephone number you want included in 
the Instant Palm Desktop menu. (To remove telephone numbers 
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from the Instant Palm Desktop menu, you deselect these 
checkboxes.)

6. Click OK.

You’ll now see Denise Garcia in the Instant Palm Desktop menu under 
Contacts.

You can also add or remove contact telephone numbers to the Instant 
Palm Desktop menu by viewing the contact card in Palm Desktop 
software, then clicking the Phones section. Select the telephone 
numbers you want displayed in the Instant Palm Desktop menu. 
Deselect the telephone numbers to remove them from the Instant 
Palm Desktop menu.

Select to add to 
Instant Palm Desktop menu.

Select to add to 
Instant Palm Desktop menu.
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Backing up your data
Your data is valuable. Always back it up regularly so you'll be 
protected in the event of equipment failure, inadvertent file deletion, 
or other mishap.

To back up your Palm Desktop user data file, make a copy of your data 
file. Choose Save as Copy from the File menu, then type a new name 
such as “Copy of Denise Garcia 3 Jan” in the Save as Copy dialog box.

Applying Decors
Decors are a fun way to personalize your Palm Desktop software 
onscreen appearance with colors and textures.

1. Open a Palm Desktop file by double-clicking its icon. You can also 
choose Open Palm Desktop from the Instant Palm Desktop menu.

2. Choose Preferences from the Edit menu.

3. Click the Decor button.

4. Choose any of the Decors from the scrolling list.

5. Click Apply to see your file redecorated with that Decor.

You can change the Decor at any time. Decors change onscreen 
appearance only. They do not change the way your information looks 
when it prints.
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Where to go from here?
Congratulations! You’ve finished the tutorial. You’ve seen just some 
ways Palm Desktop software can make your life a little bit easier.
■ If you’re ready to synchronize the information in Palm Desktop 

software and your handheld, see “About HotSync operations” in 
Chapter 12.

■ If you have any questions the tutorial didn’t answer, scan the 
Contents for this handbook. It’s a quick way to find the 
information you need. Or check the Index if you know exactly 
what you’re looking for.

Palm Desktop software also features Macintosh Balloon Help, as well 
as an extensive onscreen help system which includes a full index, Tips 
section, bookmarks, and more. It’s available onscreen whenever you 

need it—just choose an option from the Help or  menus. You can 

also click the  in any dialog box to go directly to a relevant help 
topic.
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Chapter 3

Working with Contacts

This chapter explains the basics of working with contact information 
and address lists.

About contacts
Palm™ Desktop software helps you manage information about your 
business associates, friends, family, and other people you contact. You 
can enter names, addresses, telephone numbers, e-mail addresses, 
birthdays, World Wide Web home page addresses, comments, and 
more. Contacts can be organized by category, sorted, printed, and 
searched by any criteria. You can also dial the telephone and 
automatically copy address information into letters.

Contacts you enter in Palm Desktop software appear in the Address 
Book application on your handheld after a HotSync® operation.

Viewing contacts
You can view your contacts by:

■ Contact card, for viewing one contact at a time. You can also 
change existing contact information when viewing the contact card

■ Contact list, for viewing contact information many records at one 
time

To see a list of your contacts, choose Contact List from the View menu, 
or click the View Contact List button on the toolbar.

For more information on list views, see Chapter 7.

Adding and changing contacts
To create a contact card, choose Contact from the Create menu, or click 
the Create Contact button on the toolbar. You see a new contact card 
with the Name section expanded and the first name field highlighted. 
As you type information, press Tab to move from field to field (or 
Shift-Tab to move backwards). Press Enter or Return to move from 
section to section.
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Changing contact information

You can change existing contact information by locating the contact in 
the contact list and double-clicking on the contact you want to change.
.

You can also use the Find feature to locate the contact you want. For 
more information, see Chapter 8.

The contact card is divided into sections for easy viewing and editing. 
Click a section to expand it so you can work more easily. If you click a 
specific field, that field is highlighted when the section expands. When 
you click outside of the expanded portion of the section, it collapses.

For more information

From the Help menu, choose “Search Index for” and type:

■ contacts

Type contact 
information in a 
contact card

Double-click a contact in 
the list to edit it
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If you include a country in a contact’s address, the completed contact 
card, and any printouts, are automatically formatted for that country’s 
address style. You can edit these international address styles in 
Contacts preferences.

When you add or change contact information, the modification date is 
displayed in the lower-right corner of the contact card. Changes you 
make to contacts in the contact list are updated on your handheld after 
a HotSync operation.

The Other Information section includes fields for Comments, Email, 
Web Site, Birthday, Age, and Categories, and a number of custom 
fields (you set the number of custom fields in the Contacts preferences 
dialog box). See “Transferring contacts to your handheld” later in this 
chapter for information about how the fields in the Other Information 
section transfer to your handheld.

For more information

From the Help menu, choose “Search Index for” and type:

■ custom fields

Click to expand 
and edit 
information
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The Comments field is an excellent place to note brief information that 
is unique to a particular contact. If you have information that is likely 
to apply to many of your contacts—for example, a spouse or partner, 
children, favorite colors—consider creating a custom field for that 
information. You can store more extensive information in a note that 
is attached to the contact. For more information, see Chapter 4 and 
Chapter 9.

When you expand the Phones section, you’ll see checkboxes to the 
right of each telephone number. Select one of these checkboxes, and 
that telephone number appears in the Instant Palm™ Desktop menu 
so you can access the number whether or not Palm Desktop software 
is running. Deselect the checkbox to remove the telephone number 
from that menu. For more information, see “Working with contacts” 
in Chapter 13.

Name section: for name,
title, and company

information

Address section: for
address information

Other Information
section: for comments,

e-mail, web site,
birthday, category, and
information you choose

Address section: for
address information

Phones section: for
telephone and fax

numbers. Click box to
show number in Instant

Palm Desktop menu
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Using and changing entry lists

Some contact card fields provide a pop-up list from which you can 
choose an entry instead of having to type one. Those fields have a 
triangle  next to them. Click the triangle and choose one of the 
entries from the pop-up menu. 

When you type in a field that has an entry list, whatever you type is 
added to the pop-up menu. (You can turn this feature off. See “Setting 
contact preferences” in this chapter.)

Using auto-completion

If you’re typing in a field with an entry list, matching entries are 
displayed as you type. You then either press Tab or click outside of the 
field to accept the auto-completed entry, or keep typing if the entry is 
not what you want.

Using auto-capitalization

You can have any word you type automatically capitalized. If this 
preference setting is on, the first letter of each word you type is 
automatically capitalized after you press Tab or click out of that field. 
For the Name field and both Address fields, you can set this option in 
the Contacts preferences dialog. For the Email and Custom fields, set 
this option by clicking the triangle  next to the field and choosing 
Field Options.

For more information

From the Help menu, choose “Search Index for” and type:

■ entry lists

Choose an entry from 
the pop-up menu
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Formatting telephone numbers

Telephone numbers are automatically formatted. After you type the 
numbers and press Tab or click outside the field, the numbers are 
formatted with the telephone number format you have specified in the 
Contacts preferences dialog box.

You can specify the default area code in the Contacts preferences 
dialog box. When you do that, the area code is inserted when you type 
a telephone number without one. Type the seven-digit telephone 
number, then press Tab or click out of the field. The local area code 
appears and the telephone number is formatted.

Note Telephone numbers do not format automatically unless you 
specify a default area code in Contacts preferences.

Setting custom field options

In the Other Information section at the bottom of the contact card, you 
can customize the Email, Web Site, and Custom fields. To make it 
easier to use these fields, you can change their names by clicking the 
triangle  and choosing Field Options from the pop-up menu.

If you are an AppleScript developer, you can create an AppleScript file 
and attach it to a custom field, then activate that script with a button. 
First create the AppleScript file, then place it in the Scripts folder, in 

Choose Field 
Options to change 
the field name

Type the new field name here

Select to automatically add entries you 
type to the pop-up menu

Choose how you want entries capitalized

Select to display a button for access 
to attached documents, e-mail, or 
the World Wide Web
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the Palm folder. After that’s done, select the AppleScript Button 
checkbox in the Custom Field Options dialog box, choose the 
AppleScript file from the Script File pop-up menu, then choose a 
button from the Button Icon pop-up menu. The button appears next to 
the custom field. Click it, and the AppleScript activates.

You can change the items that appear in a custom field pop-up menu 
by choosing Edit Menu. Use it to add, change, or remove menu items 
from the pop-up menu. The Edit Menu dialog box appears.

Using the Email and Web Site fields

You can send electronic mail and browse World Wide Web pages 
automatically by using the Email and Web Site fields together with 
Claris Emailer and a Web browser.

Note You must have Claris Emailer to use the Email button. You 
must have Netscape Navigator or Microsoft Internet Explorer 
to use the Web Site button.

Type a contact’s electronic mail and Web site information in the Email 
and Web Site fields. Then click the button to the left of either field.

■ The Email button launches Claris Emailer, creates a new e-mail 
message, and inserts the contact’s e-mail address for you.

■ The Web Site button launches Navigator or Internet Explorer, 
inserts the contact’s Web site address, and takes you to the 
contact’s Web site.

Click to delete a selected item from 
the pop-up menu
Click to change a selected menu item
Click to add a new menu item to the 
pop-up menu

Click to send an
e-mail message

Click to see the
contact’s web site
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Using Birthday Minder

You can keep track of birthdays using Contacts. In the Other 
Information section of the contact card, type the contact’s birthday in 
the Birthday field. When you press Tab or click out of the field, an 
event banner is created for that person on his or her birthday.

You can type just the birth month and day if you prefer. If you type 
the birth year as well, the contact’s age displays in the card. You can 
also type the birthday month and day, then enter the age in the Age 
field—the birth year is inserted in the Birthday field.

The Birthday and Age fields transfer to the note for the corresponding 
Address Book item on your handheld.

Copying contact information
You can copy information from the contact card and paste it into a 
note, task, or another application. Choose Copy Special from the Edit 
menu to copy the contact’s full name, address, company—or a 
combination of these. You can choose between copying the primary 
address, stored in the address section on the left side of the contact 
card, or the secondary address, stored in the address section on the 
right side of the card.

For more information

From the Help menu, choose “Search Index for” and type:
■ birthdays
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If you want to copy the information in one field only, click that field to 
select it, make sure the text in the field is highlighted, then choose 
Copy from the Edit menu.

Transferring contacts to your handheld
Contacts are transferred to the Address Book application on your 
handheld when you perform a HotSync operation. This operation also 
moves new items from the Address Book into the Palm Desktop 
software Contact list, and synchronizes all changes made in either the 
handheld or the Macintosh.

The following list shows the details of the data transfer for contacts 
between your Macintosh and your handheld:

Palm Desktop 
software items Transfer to Address Book on handheld as

Last name Last name

First name First name

Prefix, Suffix, 
Nickname

Do not transfer to the handheld

Title Title

Company Company

Division Does not transfer to the handheld

Phone 1 and 
extension

Work phone with extension in the same field 
(First phone field)

The default label of the first phone field is 
“Work.” If you change the label of the field, 
Phone 1 will continue to be transferred to the 
first phone field in the handheld.

Phone 2 and 
extension

Home phone with extension in the same field 
(Second phone field)

Phone 3 and 
extension

Fax phone with extension in the same field 
(Third phone field)

Phone 4 and 
extension

Other phone with extension in the same field 
(Fourth phone field)
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Phone number 
formats

As entered

Email E-mail (Fifth phone field)

Comments Address Book note, comment section

Street, City, 
State, Zip, 
Country

Street, City, State, Zip, Country

Secondary 
address

Address Book note, secondary address section

Contact 
categories

Category

The first category you assign to a contact is 
transferred to the handheld. The second 
category does not transfer. See “Transferring 
categories to your handheld” in Chapter 8.

Birthday Address Book note

Age Address Book note

Web Site Address Book note

Custom fields 1 
to 4

Custom 1 to Custom 4

Custom fields 5 
to 9

Do not transfer to the handheld

Attachments to 
contacts, such 
as notes, 
appointments, 
or tasks

Relationships do not transfer to the handheld

The contact and each attached item transfer to 
the handheld to their corresponding 
applications. The relationship between the items 
does not transfer.

File 
attachments to 
contacts, such 
as letters

Do not transfer to the handheld

Palm Desktop 
software items Transfer to Address Book on handheld as
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Marking contacts for printing
In some cases you may want to print only some of the contacts in your 
list. For example, you might want to address envelopes only to your 
coworkers, or print labels only for your friends and family.

You can mark contacts in the contact list. Choose Contact List from the 
View menu, or click the View Contact List button on the toolbar. 
Within the contact list, select the checkbox to the left of each contact 
you want to mark. 

If you want to quickly mark or unmark all of your contacts, choose 
Mark All or Unmark All from the Edit menu.

You can also mark contacts individually by clicking the box in the 
corner of the contact card.

To print the marked contacts, choose Print from the File menu. From 
“Which Contacts” pop-up menu in the Print dialog box, choose 
“Marked contacts.” For more information on printing contacts, see 
Chapter 11.

You can also mark contacts for sorting and filtering the contact list. For 
more information, see Chapter 7.

Attaching a letter to a contact
A contact’s name and address can be automatically copied into a 
ClarisWorks, AppleWorks, or MacWrite Pro template letter.

Note You must have ClarisWorks 4.0 or greater, or MacWrite Pro 
1.5v3 installed on your system. Also, the Letter Templates 
folder must be in the Palm folder.

Click the box
to mark this

contact

Click the box to
mark this contact
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Note The letter you create using this process is not transferred to 
your handheld in a HotSync operation.

Adding an address to a letter template

Open a contact card, click the address you want to use for your letter, 
then click the button directly above the address.

The first time you use this feature, a message appears suggesting you 
personalize the letter template. Click OK, then click Personalize in the 
Attach Letter dialog box.

The letter template opens in your word processor. It contains 
instructions for personalizing it.

When you have finished personalizing the letter template, return to 
the Attach Letter dialog box. Choose your word processor from the 
Word Processor pop-up menu, then select a template. Click Attach. 
The word processor launches, the letter template opens, the contact’s 

Click the button next 
to one of the contact’s 
addresses

Choose the template 
you want to use

Click to put your 
address in the letter

Choose AppleWorks, 
ClarisWorks, or 
MacWrite Pro
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name and address are inserted, and the word processor’s Save As 
dialog box opens. Choose a name for the letter and click OK to save it.

An attachment from the letter to the contact is created. Click the 
contact’s paper clip pop-up menu  and select the letter to open it in 
your word processor, edit the address as necessary, and print it.

Deleting contacts
You can delete a contact at any time. To delete a contact, open the 
contact card you want to delete, or select it from the contact list. Then 
choose Delete Contact from the Edit menu, or click the Delete button 
on the toolbar.

The next time you perform a HotSync operation, contacts you have 
deleted from Palm Desktop software are also deleted from your 
handheld.

For more information about archiving items you delete from your 
handheld, see “About HotSync operations” in Chapter 12.

Dialing telephone numbers
You can dial the telephone automatically if there is a modem 
connected to your computer. You can also dial a telephone number by 
playing the dialing tones through your computer’s speaker.

To dial a contact’s telephone number, make sure your modem is 
connected to your computer and its power is switched on. Your 
modem should be connected to the same line as the telephone you 
want to use.

On a contact card, click the telephone button next to the telephone 
number you want to dial.

If you have “Confirm number before dialing” selected in Dialing 
preferences, a dialog box opens asking you to confirm that you want 
to dial the telephone number. Otherwise, the telephone dials 
immediately.

Click to dial the telephone number
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If you change your mind about calling, you can click Cancel to stop 
dialing and release the modem.

When dialing is complete, pick up the telephone handset, then click 
the Release button to release the modem so you can talk through the 
handset.

You can specify the local area code in Dialing preferences so an area 
code is added when necessary. This is especially useful if you travel 
with your computer.

Dialing international numbers

In the Phones section of the contact card, place a plus sign (+) before 
international telephone numbers. The international dialing prefix 
(specified in Dialing preferences) is used when dialing the telephone 
number.

Correct the telephone 
number if necessary

Click to dial the telephoneClick to set Dialing preferences

Click Cancel to stop dialing

Lift handset, then click 
Release to release the modem
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Setting dialing preferences

You can set telephone dialing preferences by choosing Preferences 
from the Edit menu and clicking the Dialing button.

The “Precede all calls” field can contain any number you must dial, 
such as 9 for an outside line, an access number for a long-distance 
carrier, or a calling-card number. The Long distance prefix field can 
contain any number you must dial to make a long distance call, such 
as 1.

Configuring your modem for dialing

You can configure your modem by clicking the Configure button in 
the Dialing preferences panel. Proper modem setup depends on your 
modem and the telephone service you have. For information on the 
correct modem settings, see the user guide provided with your 

For more information

From the Help menu, choose “Search Index for” and type:
■ preferences, dialing

Click Dialing Choose dialing through 
the modem or speaker

Click to configure 
the modem

Type the area code 
where you are now

Select to see the 
Confirm Dialing 
dialog box

Set outside line 
prefix, if any

Set long distance 
prefix, if any

Set international prefix, if necessary

Set long distance suffix, if anySelect or deselect as 
necessary if you travel 
with your computer
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modem. For more information on tone or pulse dialing, consult your 
local telephone office.

Setting contact preferences
You can set preferences for contact cards by choosing Preferences 
from the Edit menu and clicking the Contacts button.

You can change international address formats, or add new ones. To 
change an address format, select the country and click Edit. To add a 

Consult your modem user guide 
for proper configuration 
information

Ask your local telephone office 
for information on tone or pulse 
dialing

Click the Contacts button

Select 
preferences 
for Name, 
Address and 
Phone fields

Change labels 
for phone and 
address fields

Choose 
formats for 
address fields
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new address format for a country, click Add. The Address Layout 
dialog box appears.

For more information

From the Help menu, choose “Search Index for” and type:
■ preferences, contacts

Choose which
address element
you want in this

position

Add or change the country 
name as necessary

If you want a
character

between address
elements, type it

in the box
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Chapter 4

Working with Notes

This chapter explains the basics of working with notes. 

About notes
You can use notes to jot down any type of text, for example, your 
ideas, meeting agendas, and phone call notes. 

Notes appear in the Memo Pad application on your handheld after 
you perform a HotSync® operation. 

Creating notes
Create a note when you want to store information that needs to be 
tracked, followed up on, or kept in a central location, such as:

■ Family medical histories
■ Meeting action items

■ Serial numbers and registration numbers
■ Directions to places you visit infrequently

Since a note can contain up to 64K of information, notes are better for 
long entries than the Comments field in a contact card. The capacity of 
the Comments field is 256 characters.

Memos on your handheld are limited to 4K bytes of information; 
therefore, notes transferred from Palm™ Desktop software are 
truncated to 4K.
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Choose Create Note from the Create menu or click the Create Note 
button on the toolbar. The note card appears.

Viewing notes
To see notes in a list, choose Note List from the View menu or click the 
View Note List button on the toolbar. You can view notes one at a time 
by double-clicking a selected note in the note list.

For more information

From the Help menu, choose “Search Index for” and type:

■ notes

Type a title

Type the body of the
note in this area

Choose one or two categories 
from the Categories pop-up menus

The date and time 
are automatically 
filled in

To keep a log, click
the timestamp

button to add the
current date and

time to each
additional entry you

make

Use the paper clip pop-up menu to 
attach or detach the note to or 
from a contact, appointment, task, 
event banner, or another note

Use the gripper to
quickly attach the

note to another item

Notes in list view

The paper clip pop-up menu indicates this 
note is attached to another item
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For more information about working with notes in list view, for 
example, sorting them, see Chapter 7.

Browsing notes
To browse through a series of note cards, click the  buttons in the 
note card or press Command-Left Arrow to go to the previous note 
and Command-Right Arrow to go to the next note. The arrows are 
dimmed when you reach the first card or last card. 

To browse the note list, press Up Arrow or Down Arrow or use the 
scroll bars.

If you have many notes, you may find it useful to browse your note 
list by first sorting or filtering the notes.

Selecting notes

To change, delete, or duplicate a note, first select it in the note list.

For more information

From the Help menu, choose “Search Index for” and type:

■ viewing lists

To select Do this

All notes Choose Select All from the Edit menu

One note Click the note

Many notes Press Shift and click the notes

A group of notes Click the first note and then Command-
click the last note

Click to move to the 
next note card
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Changing notes
After you create a note you can change:
■ The title, date, and time fields and in the body of the note

■ The categories assigned to the note 
■ Any attachments

Whenever you change a note, the Modified field is updated. The 
Modified field is preset to be hidden and is available only in the note 
list. If you want to display the Modified field, choose Columns from 
the View menu. In the Columns dialog box, click next to Modified and 
then click OK. You see a new column heading at the far right side of 
the list.

See “Setting Decor preferences” in Chapter 1 to change the font type 
and font size used in notes.

For information about changing attachments to notes, see Chapter 9.

Attaching notes

To quickly attach a note, position the pointer on the gripper  of the 
note. Drag the note to a contact, task, appointment, event banner, or 
another note. You can also make an attachment by dragging the note’s 
gripper to the Create Contact, Create Task, Create Note, Create 
Appointment, or Create Event Banner button on the toolbar. Another 
way to attach notes is to use the Attach Existing Item palette. For more 
information see, “Attaching existing items to other existing items” in 
Chapter 9.

Note Attached notes are transferred to the Memo Pad application 
on the handheld, but the relationship between a note and the 
item it was attached to does not transfer.

For more information

From the Help menu, choose “Search Index for” and type:
■ notes, attaching
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Deleting notes
You can delete a note card by:
■ Clicking the Delete button on the toolbar

■ Choosing Delete Note from the Edit menu

You can delete a selected note in the note list by:

■ Pressing the Delete key
■ Clicking the Delete button on the toolbar

■ Choosing Delete Note from the Edit menu 

The next time you perform a HotSync operation, the matching note is 
deleted from your handheld.

For more information about archiving items you delete from your 
handheld, see “About HotSync operations” in Chapter 12.

Finding notes
You can search through your notes for a word or phrase in any field 
in a note. You can choose to display the results of your search in a list. 
For more information about using the find feature, see Chapter 8.

Choose Find from the Locate menu or click the Find button on the 
toolbar. The Find dialog box appears.

If you didn’t select “Display Results in List Window” in the Find 
dialog box, choose Find Again from the Locate menu to go to the next 
found note. 

Type the word or
phrase you want to

find

Click the Notes button

Click to start searching

Click to select more
criteria for searching

Click to display search results in a list
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Transferring notes to your handheld
Notes are transferred to the Memo Pad application on your handheld 
when you perform a HotSync operation. This operation also moves 
new items from the Memo Pad application on your handheld into the 
Note Module on Palm Desktop software, and synchronizes changes 
made on either the handheld or Macintosh.

The following list shows the details of the notes data transfer between 
your Macintosh and your handheld:

Palm Desktop 
software items Transfer to Memo Pad on handheld as

Note title The first line of the memo

The first line of a memo created on your handheld 
becomes the Note title on Palm Desktop software.

Note date and 
time

Do not transfer to the handheld

When a memo is created on the handheld, the 
note date and time from Palm Desktop software 
are filled with the time of the transfer to the 
Macintosh.

Note categories Category

The first category you assign to a note is 
transferred to the handheld. The second category 
does not transfer. See “Transferring categories to 
your handheld” in Chapter 8.

Note body Memo body

The first 4K bytes of the note appear in the memo 
on the handheld. 

Note If you make changes to this truncated 
memo, the changed text (truncated) will 
overwrite the original (untruncated) note after a 
HotSync operation.

Attachments to 
notes, such as 
contacts or tasks

Relationship does not transfer

The note and each item attached to it transfer to 
the handheld. The relationship between the items 
does not transfer.
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File attachments 
to notes

Do not transfer to the handheld

Palm Desktop 
software items Transfer to Memo Pad on handheld as
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Chapter 5

Working with Calendars

This chapter explains the basics of working with the calendars.

About the calendars
Calendars give you a way of seeing all the things you have scheduled 
to do. You can easily move around in the calendars to see different 
days, weeks, or months. In the calendars you can:

■ Add, change, and move appointments
■ Change appointment durations

■ Add, change, and move event banners
■ Add, change, and move tasks

■ Set reminders
■ Mark completed tasks

■ Create attachments

Calendar appointments, event banners, and reminders appear in the 
Date Book application on your handheld after you perform a 
HotSync® operation. 

Viewing the calendars
The Calendar view can display a daily, weekly, and monthly calendar. 
You can quickly switch between the different calendar views by 
clicking one of the tabs at the right edge of the calendar window or 
repeatedly clicking the View Calendar button on the toolbar.

There are many keyboard shortcuts to help you navigate the 
calendars. 

For more information

From the Help menu, choose “Search Index for” and type:
■ keyboard shortcuts
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Viewing the Daily Calendar

To view the calendar one day at a time, click the Daily tab in the 
calendar window or choose Calendar from the View menu and then 
choose Daily.
 

Viewing the Weekly Calendar

To view the calendar several days at a time, click the Weekly tab in the 
calendar window or choose Calendar from the View menu and then 
choose Weekly. Five days appear by default, but you can change the 
number of days that are displayed. 

The white zone indicates
your work hours

Appointment Your tasks are listed in 
this area by their priority

A checkmark indicates a completed task
Click to move to the 
previous or next day

The colored line extends
as the day progresses and

shows the current hour

If you have a small
monitor you can set a

calendar preference to
display more hours in
the appointment area
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Viewing the Monthly Calendar

To view the calendar a month at a time, click the Monthly tab in the 
calendar window or choose Calendar from the View menu and then 
choose Monthly.
 

Your tasks are
isted in this area

Appointments

Click to show the previous or next day
(relative to the current day). Option-click

to show the previous or next weekClick to subtract or 
add a day to the view

The colored
line extends

as the day
progresses

and shows the
current hour

If you have a small monitor you can
set a calendar preference to display
more hours in the appointment area

A checkmark indicates 
a completed task

Click to move to the
previous or next month

Event banner

Appointment indicated
by a time

Task indicated by a bullet
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Showing or hiding items in the Monthly Calendar

In the Monthly Calendar, there is not a lot of space to show the text of 
all the calendar items. You may prefer to hide appointments or tasks, 
so that you can easily see the other type of item. You can also hide both 
appointments and tasks, so that just event banners are displayed. 
Appointments, tasks, and event banners display by default.

To hide appointments, choose Calendar from the View menu and then 
deselect Show Appointments. To hide tasks, choose Calendar from the 
View menu and then deselect Show Tasks. 

These settings do not affect how your appointments are transferred to 
your handheld during a HotSync operation. All items transferred will 
be visible on the handheld.

Adding information to the calendars
You can create appointments, tasks, and event banners in any of the 
calendars.

Creating appointments

A single appointment is one that occurs once, such as an interview or 
a product demonstration. In the daily and weekly calendars, you can 
create an appointment by double-clicking the date and time slot you 
want. You can also choose Appointment from the Create menu or 
click the Create Appointment button on the toolbar.

Type a name

Select a different
date from the

calendar pop-up

Choose one or two categories
from the pop-up menus

Click to create
another

appointment
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In the Monthly Calendar, if you double-click within a day (below the 
day number), you are prompted to create a task, appointment, or 
event banner. Click the appointment button in the dialog box and then 
click OK.

Creating repeating appointments

A repeating appointment is one that occurs regularly, such as a 
weekly staff meeting. In the Appointment dialog box, select Repeat 
Appointment. Then choose the interval you want from the pop-up 
menu and type the date of the last appointment in the Until box or 
choose a date from the calendar pop-up.

Setting alarms

Alarms are visual reminders of an upcoming meeting or event. There 
are two alarm preferences you can set.
■ Set alarms on new appointments 

■ Show alarm dialog boxes 

By default, both of these settings are off. To change the default for 
your appointments, choose Preferences from the Edit menu and click 
Alarms. 
■ To show alarm dialog boxes on your Macintosh, select Set alarms 

on new appointments and deselect Show alarm dialogs.

■ To set alarms to show on your handheld but not on your 
Macintosh, select Set alarms on new appointments and deselect 

For more information

From the Help menu, choose “Search Index for” and type:

■ appointments

Choose an interval
from the list... Type a date or choose a date 

from the calendar pop-up

...or choose More
Choices to create a

custom interval
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Show alarm dialogs.
■ To disable alarms altogether, leave both options unchecked.

Note You can override your default setting for individual 
appointments.

When you create or edit an appointment, you can set the alarm to on 
in the Appointment dialog box. To set the alarm to on, select Set Alarm 
in the Appointment dialog box and change the interval to the amount 
of time you want.
 

Note  Since the calendar is synchronized to your computer’s clock, 
be sure it is set to the correct time. 

Creating event banners

An event banner is an item that can span one or more days (up to a 
year). Vacations, holidays, and conferences are examples of event 
banners. An event banner is indicated by a box at the top of a day or 
days in the daily and weekly calendars and by labels in the Monthly 
Calendar. You can have multiple banners per day. When there are two 
or more banners, they are listed in the order they were created.

Note Text files that you can use to import holiday information are 
available in the Palm folder. 

Alarm set for reminder to display 
15 minutes before appointment
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You can create an event banner by double-clicking at the top of a day 
in the daily or weekly calendar. You can also choose Event Banner 
from the Create menu or click the Create Event Banner button on the 
toolbar.
 

In the Monthly Calendar, if you double-click within a day (below the 
day number), a dialog opens asking you whether you want to create a 
task, appointment, or event banner. Click the event banner button in 
the dialog box and then click OK.

Event banner in Daily Calendar

Event banner in Weekly Calendar

Event banner in Monthly Calendar

The event banner has 
an unfinished edge to 
indicate a continuing 
event

Click to create another
event banner

Type a name

Choose a different 
date from the 
calendar pop-up

Select to show the 
banner every year

Choose one or two categories 
from the pop-up menus
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To duplicate an event banner, select it, and choose Duplicate Event 
from the Edit menu. 

Editing appointments
Before you delete, duplicate, or move an appointment, you must select 
it.

Changes you make to appointments are updated on your handheld 
the next time you perform a HotSync operation.

Changing an appointment’s date

You can change the date of an appointment by either dragging the 
appointment to another date on the weekly or monthly calendar or by 
double-clicking the appointment to display the Appointment dialog 
box. If the appointment is selected, use the gripper to drag it to 
another date.

Changing an appointment’s time or duration

You can change the time of an appointment by dragging the 
appointment to another time slot.

For more information

From the Help menu, choose “Search Index for” and type:

■ event banners

Unselected appointment Selected appointment

Gripper

Drag the appointment 
to another date
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You can change the duration of an appointment by increasing or 
decreasing the size of the appointment box.
 

Or you can double-click the appointment near the edge of the 
appointment box and then change the time or duration in the 
Appointment dialog box.

Changing a repeating appointment’s interval

To change the frequency of a repeating appointment, double-click the 
appointment near the edge of the box. In the Change Repeating Item 
dialog box, choose which appointment you want to change and click 
OK. Then, in the Appointment dialog box, choose a new interval from 
the Repeat Appointment pop-up menu.

Renaming appointments

Click in the text area of the appointment to highlight the text and then 
start typing over the existing text.

Deleting appointments

You can delete an appointment by selecting it and then:

■ Pressing the Delete key
■ Clicking the Delete button on the toolbar

■ Choosing Delete Appointment from the Edit menu

To delete a repeating appointment, select it and then choose Delete 
Appointment. In the Change Repeating Item dialog box, choose which 
appointment you want to delete and click OK.

Drag the appointment 
to another time slot

Drag the arrow up to 
shorten the appointment

Drag the arrow down to 
lengthen the appointment
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The next time you perform a HotSync operation, this appointment is 
deleted from your handheld.

For more information about archiving items you delete from your 
handheld, see “About HotSync operations” in Chapter 12.

Editing event banners
Before you delete, duplicate, or move an event banner, you must select 
it.

Changes you make to event banners are updated on your handheld 
the next time you perform a HotSync operation.

Changing event banners

To change the duration or text of an event banner, double-click it to 
display the Event Banner dialog box. Or select the event banner and 
then choose Edit Event from the Edit menu. 

Moving event banners

Select the event banner and drag it to a new date on the weekly or 
monthly calendar. You see an outline of the event banner as you drag 
it.

Deleting event banners

You can delete an event banner by selecting it and then:
■ Clicking the Delete button on the toolbar

■ Choosing Delete Event from the Edit menu

The next time you perform a HotSync operation, this event banner is 
deleted from your handheld.

Transferring calendar items to your handheld
Appointments, reminders, and event banners transfer to the Date 
Book application on your handheld when you perform a HotSync 
operation. This operation also moves new Date Book items from the 
handheld into the calendar module in Palm™ Desktop software and 

Unselected event banner Selected event banner
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synchronizes all other changes made in the handheld or your 
Macintosh.

The following list shows how data transfers between your Macintosh 
and your handheld:

Palm Desktop software items Transfer to Date Book on 
handheld as:

Appointment text Event text

Appointment start, end, and 
alarm times

Start, end, and alarm times

Appointment categories Do not transfer to the handheld

Repeating appointments that 
occur:

once a week (for example, art 
class on Tuesday night 
through the summer) 

once a month (civic club 
meeting on the third Tuesday 
of each month)

once a year (birthdays)

Repeating events by day of the 
week, month or year

Untimed weekly or monthly 
repeating events created on the 
handheld do not transfer to Palm 
Desktop software. 

Yearly repeating untimed events 
created on the handheld do 
transfer but without the end date

Appointments that repeat on 
more than one day of the 
month (for example, math 
tutorial at the elementary 
school on the second Tuesday 
and Wednesday of each 
month)

Separate repeating appointments 
for each day indicated

The example would transfer to the 
handheld as a series of repeating 
appointments on the second 
Tuesday and a separate series of 
appointments on the second 
Wednesday of each month. The 
relationship between the Tuesday 
events and the Wednesday events 
is not maintained.

Remind checkbox Alarm checkbox
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Event banners Daily untimed events

Event banners become a single or 
a series of daily untimed events on 
the handheld. 

Daily untimed events on the 
handheld are transferred to Palm 
Desktop software as event 
banners.

Alarm settings for event 
banners

Alarms for untimed events

The handheld alarm rings at 
midnight at the beginning of the 
first day of the event for which the 
alarm is set. 

Note Alarms for untimed events 
set on the handheld do not 
transfer to Palm Desktop software, 
unless the untimed event is set to 
repeat annually.

Alarm settings for yearly 
events

Alarms for untimed events

The handheld alarm rings at 
midnight at the beginning of the 
day for which the alarm is set.

Attachments to appointments, 
such as contacts or tasks

Relationships do not transfer to 
the handheld

The appointment and each 
attached item transfer to the 
handheld to their corresponding 
applications. The relationship 
between the items does not 
transfer.

File attachments to 
appointments

Do not transfer to the handheld

Palm Desktop software items Transfer to Date Book on 
handheld as:
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Setting calendar, alarm, and font preferences
You can specify how you want your calendar and alarms to display. 
You can also select a font type and size for calendar entries.

Choose Preferences from the Edit menu.

Type your 
work hours

Choose first 
day of week, 
opening day, 
US or ISO 
week 
numbers, 
and time 
interval from 
the pop-up 
menus

Click Calendars

Set reminder 
interval for 
alarm 

Click Alarms

Select to 
display alarm 
dialogs on 
the Mac-
intosh desk-
top (not for 
handheld).

Set alarm for 
new appoint-
ments
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For more information

From the Help menu, choose “Search Index for” and type:

■ preferences, calendar or alarm or fonts

Choose the font 
type and font size 
for the calendar 
views

Click Fonts
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Chapter 6

Working with Tasks

This chapter explains the basics of working with tasks and keeping 
track of the things you need to do.

About tasks
Using the Task module, you can keep track of things you need to 
accomplish. You can set completion dates for these tasks so they are 
displayed with your daily schedule. You can also see them in a 
“to-do” list, and organize that list by date, category, or priority. Tasks 
can repeat at specific intervals, and you can assign one or two 
categories to each task.

Tasks appear in the To Do List application on your handheld after a 
HotSync® operation. Tasks do not appear in the Date Book application 
on the handheld.
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Adding tasks
To add a new task, choose Task from the Create menu or click the 
Create Task button on the toolbar.

Adding repeating tasks

Some tasks happen on a regular basis. To repeat a task on another day 
or another week, select Repeat Task, then choose a repeat interval 
from the pop-up menu that appears.

For more information

From the Help menu, choose “Search Index for” and type:

■ tasks

Type what you need to do

Choose one or two categories 
from the pop-up menu

Choose a task priority

Click when a task is 
completed

Click to add another task

Click to show the 
task on calendars if 
it’s uncompleted 
after due date

Type the date the 
task is due

Select a different 
date from the 
calendar pop-up

Choose an interval 
from the list

Select Repeat Task

Type a date or choose 
a date from the 
calendar pop-up 
menu
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If the repeat interval that you need is not available in the pop-up 
menu, choose More Choices from the pop-up menu, then enter the 
appropriate information.

Adding unscheduled tasks

Tasks don’t need to have a specific due date. You can create 
unscheduled tasks whenever you think of something you need to do, 
but you don’t know when you will be able to do it. Make a task 
unscheduled by deselecting the Schedule Task checkbox in the Task 
dialog box. The task will not appear in any of the calendar views and 
will have no reminder, but it will appear in the Task List. 

Both scheduled and unscheduled tasks appear in your Task List, but 
unscheduled tasks don’t clutter the daily, weekly, and monthly 
calendars. When you are ready to set a date for an unscheduled task, 
drag it from the Task List to a day in the daily or weekly calendars. The 
task now has a due date, and appears in the calendars.

Choose More Choices from 
the pop-up menu, then 
select the repeat interval

Unscheduled task
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Adding tasks from the calendars

You can add tasks while you’re viewing any calendar. When viewing 
the daily or weekly calendars, create a new task by double-clicking a 
blank portion of the task area. The task area is on the right of the Daily 
Calendar, and at the bottom of the Weekly Calendar.

When viewing the Monthly Calendar, create a new task by double-
clicking a day. Click Task in the dialog box that appears, then click OK.

The task you create appears as a bulleted item on that day in the 
Monthly Calendar.

Transferring tasks to your handheld
Tasks are transferred to the To Do List application on your handheld 
when you perform a HotSync operation. This operation also moves 
new items from the To Do List on your handheld into the Task List in 
Palm™ Desktop software, and synchronizes changes made in either 
the handheld or the Macintosh.

Double-click to 
create a new task

Daily Calendar

Weekly Calendar

Double-click to 
create a new task

Click to create a task
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The following list shows the details of the data transfer between your 
Macintosh and your handheld:

Palm™ Desktop 
software items Transfer to To Do List on handheld as

Task text To Do text

Priority Priority

Lowest priority in Palm Desktop software 
transfers to priority 5 on the handheld; 
highest priority transfers as priority 1.

Completed 
checkbox

Completed checkbox

Task date Date Due field

Carry Over After 
Due checkbox

Does not transfer to the handheld

Items remain in the To Do List on the 
handheld regardless of their due dates.

Repeat Task 
checkbox

A new To Do List item

After the current task is marked complete, a 
HotSync operation transfers the next 
instance of the task to the handheld.

Task categories Category

The first category you assign to a contact is 
transferred to the handheld. The second 
category does not transfer. See 
“Transferring categories to your handheld” 
in Chapter 8.

Tasks created from 
the calendar view

To Do List items

These tasks transfer to the handheld without 
any connection to the Date Book application 
on the handheld. The task date is transferred 
as the Date Due on the handheld.

Task reminders Do not transfer to the handheld

The task created with a reminder setting 
transfers to the handheld, but no alarm is set 
on the handheld.
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Viewing tasks
To see your tasks in a list, choose Task List from the View menu or 
click the View Task List button on the toolbar.

Two special views of your tasks are available by default. Choose This 
Week-Uncompleted or Today-Uncompleted from the View pop-up 
menu. The uncompleted tasks also display.

For information about selecting tasks, or groups of tasks, see 
Chapter 7.

Attachments to 
tasks, such as notes, 
appointments, or 
contacts

Relationships do not transfer to the 
handheld

The task and each attached item transfer to 
the handheld to their corresponding 
applications. The relationship between the 
items does not transfer.

File attachments to 
tasks

Do not transfer to the handheld

Palm™ Desktop 
software items Transfer to To Do List on handheld as

Choose This Week-Uncompleted 
or Today-Uncompleted
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Editing tasks
Before you can delete, duplicate, or change a task, you must select it. 
Show the Task List, then click the task you want to select. Double-click 
to open the task dialog box.

In the daily or weekly calendars, you can also click a task to select it, 
and double-click to open it.

Changes to tasks are updated on your handheld the next time you 
perform a HotSync operation.

Renaming tasks

You can rename a task whenever you like. In the Task dialog box, drag 
to highlight the current task name, then type the new name. Click OK.

The new name appears on the corresponding To Do List item on your 
handheld the next time you perform a HotSync operation.

Selected task

Drag to highlight, then type the new task name
Chapter 6 Page 99



Changing task dates

You can change a task date at any time. In the Task dialog box type a 
new date, or choose a date from the calendar pop-up .

You can also quickly change the day a task is to be done by viewing 
the Weekly or Monthly Calendar, then dragging the task from its 
current date to a new one.

Setting task reminders

You can be reminded of upcoming tasks. To set reminders, create a 
new task or double-click an existing one. In the Task dialog box, select 
the Remind checkbox. Type the number of days before the task due 
date you want to be reminded. For example, if you have a task due on 
Friday, and you want a reminder two days before that, on 
Wednesday, type 2 in the box.

Note Reminders for tasks do not transfer to your handheld. To set 

Type a date...

... or click the calendar pop-up 
and double-click a date

Select to show the 
task on the calendars 
before its due date

Type the number of days before the 
due date to be reminded
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an alarm for your handheld from the Macintosh, create an 
appointment instead of a task.

Setting task priorities

To prioritize tasks, in the Task dialog box, choose a priority from the 
Priority pop-up menu.

The color of the box next to a task indicates the task’s priority.

When you sort tasks, uncompleted tasks appear first, followed by the 
completed tasks. Within those two groups the tasks sort by priority, 
from highest to lowest.

After a HotSync operation, the task appears in the To Do List 
application on your handheld with the priorities numbered.

Changing a repeating task’s interval

You can change how often a task repeats in the calendars. In the Task 
dialog box, choose a new interval from the Repeat Task pop-up menu.

Adding or changing a task category

To change a task’s category, click the left category pop-up menu in the 
Task dialog box, then choose a different category. If you would like to 
add a second category selection or change an existing one, click the 
right category pop-up menu and choose a category. The second 
category is not transferred to your handheld during a HotSync 

Priority Color

Highest Red

High Orange

Medium Gray

Low Green

Lowest Blue

Choose a task priority
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operation. If the task has a category selected and you want to remove 
the category, click the category pop-up window and choose None.

Categories are a useful way of organizing your tasks, providing more 
flexibility when you view or print your Task List. For example, you 
could choose to view or print only tasks that relate to customers. You 
can add categories to fit your needs and even assign colors to 
categories.

Moving tasks in the calendar

To help you see at a glance what tasks you need to do, you can 
rearrange the listings of your tasks in the daily or weekly calendar 
views. Click the task you want to move and drag it to its new position.

You can also quickly change the day a task is to be done by viewing 
the Weekly or Monthly Calendar, then dragging the task from its 
current date to a new one.

Marking completed tasks
After you finish a task, you can mark it as being completed. This is 
useful when sorting tasks—you can separate tasks which have been 
completed from those which haven’t.

Choose a new task category
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To mark a task as completed, select the Completed checkbox in the 
Task dialog box. You can also select the box next to a task in the Task 
List, Daily Calendar, or Weekly Calendar.

After you mark tasks as completed, you can sort the completed and 
uncompleted tasks in the daily or weekly calendars by clicking the 
Tasks label. The uncompleted tasks appear at the top of the list, and 
the completed tasks move to the bottom. Within those two groups, the 
tasks are sorted by priority, from highest to lowest.

The next time you perform a HotSync operation, the tasks are updated 
on your handheld.

Mark task as 
completed

Task list

Daily Calendar

Task dialog box

Weekly Calendar

Click to sort completed 
and uncompleted tasks

Daily Calendar

Weekly Calendar
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Deleting tasks

To delete a task, click it in the Task List, then choose Delete Task from 
the Edit menu. You can also click the Delete button on the toolbar. 
Confirm your choice by clicking Delete when the dialog box appears. 
The next time you perform a HotSync operation, this task is deleted 
from your handheld.

You can also click the Delete button in the Task dialog box to delete 
existing tasks. This button will not be available in a newly created 
Task dialog box; you must first click OK to save the task.

For more information about archiving items you delete from your 
handheld, see “About HotSync operations” in Chapter 12.

Setting task preferences
You can set preferences for default task priorities, task list fonts, and 
task list font sizes, by choosing Preferences from the Edit menu.

Click General

Choose the 
default priority 
setting for new 
tasks
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Click Fonts to set font and font size information for task list views.

Click Fonts

Select a font 
and size for the 
task list view
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Chapter 7

Working with Lists

This chapter explains the basics of working with list views for 
contacts, notes, and tasks.

About list views
When you view lists of your contacts, notes, and tasks, you see the 
information in rows and columns. Each row represents a contact, note, 
or task. Each column represents a field used for typing and storing 
information about one of these items. You can double-click an item at 
any time to view or change it.
.

Note A list view is not available for calendar information 
(appointments and event banners).

Note list

Task list

Contact list
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Viewing a list
To display one of the list views, choose Contact List, Note List, or Task 
List from the View menu, or click the View Contact List, View Note 
List, or View Task List buttons on the toolbar.

Viewing selected contacts, notes, and tasks

You can change a list to display only the contacts, notes, or tasks you 
want. By creating a filter, you can show certain items in a list while 
hiding others. You can type your own special criteria for the filter, or 
use preset choices. After you’ve done that, you can view and print 
only the special list of items you’ve created.

You create a filtered list by clicking the triangle  next to a column 
heading and then choosing a filter from the pop-up menu. For 
example, you can show only your high-priority tasks.

You can have more than one filter in effect at a time. For example, in 
your contact list, you could show just the customers in Illinois by 

View Contact List View Note List View Task List

Choose the filter you want

The list displays only 
the items you specify

Click to display a pop-up menu
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choosing Customers from the Categories pop-up menu, and Illinois 
from the State pop-up menu.

Custom filters

If you don’t see the filter you’d like in a pop-up menu, you can create 
your own custom filter. Choose Custom Filter from the pop-up menu, 
then choose the search option which best fits your needs.

For more information

From the Help menu, choose “Search Index for” and type:

■ lists, viewing partial

Type the filter text

Click to use more filters

Choose the field you want 
to use for your filter

Choose a search option
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Note Filters are not case-sensitive.

You can also use the Find feature to view selected records. For more 
information, see Chapter 8.

Note After creating filters you can save the resulting view if you 
think you’ll be using it again. See “Memorizing views of 
selected data” in this chapter for more information.

To display fields that Choose Example

Contain the filter 
text

Contains To find all names with “son” in 
them, type “son”. “Thompson,” 
“Gleason,” and “Sonders” are 
found.

Start with the filter 
text

Starts 
With

To find all the names that start 
with “son”, type “son”. 
“Sonders” is found, but not 
“Thompson.”

End with the filter 
text

Ends 
With

To find all the names that end 
with “son”, type “son”. 
“Thompson” is found, but not 
“Sonders.”

Are exactly the filter 
text

Is To find only the name 
“Sonders”, type “sonders”. 
Only those contacts with this 
name are found, but not 
“Thompson” or “Gleason.”

Do not exactly 
match the filter text

Is Not To find all contacts except those 
with the name “Sonders”, type 
“sonders”.

Do not contain the 
filter text

Doesn’t 
Contain

To find all contacts except those 
with “son” in them, type “son”. 
“Miller,” “Jones,” and “Smith,” 
are found, but not “Thompson” 
or “Sonders.”

Are blank Is Empty Choose to find all contacts with 
a blank name field.

Are not blank Is not 
Empty

Choose to find no contacts with 
a blank name field.
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Removing filters

You can easily remove all filters to see all items by clicking Show All 
in the top right corner of the list window. Or choose All Contacts, All 
Tasks, or All Notes from the View pop-up menu in the upper left 
corner of the window.

You can also remove a filter from a single field. Find the field that has 
the filter you want to remove (scroll left or right if necessary), click the 

 at the top of the column to see the filter pop-up menu, and choose 
No Filter. The filter is removed from that field, but it remains available 
in the filter pop-up menu in case you want to apply it again.

Note If you remove a filter from one field, filters on any other fields 
remain in effect until you remove them, too.

Sorting lists
To sort a contact, note, or task list, choose Sort from the View menu. 
The Sort dialog box opens.

Select the primary and secondary sort fields from the pop-up menus. 
The lists are sorted first by the primary field, then by the secondary 
field.

...or click the Show All button

Choose All Contacts (or All Notes or 
All Tasks) from the View pop-up menu 
to see all contacts, notes or tasks...

Select the primary sort field
Select the secondary sort field, if any
Select to reveal any hidden fields
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For example, if you’re working with the contact list and you want it 
sorted by company, choose Company as the primary sort. If you want 
the list further sorted by full name within each company, choose Full 
Name as the secondary sort.

If you want to sort hidden columns, select the Show All Fields 
checkbox. For more information, see “Selecting columns to display in 
a list” in this chapter.

When your data is sorted, you see a solid underline beneath the name 
of the field that is the primary sort, and a dotted line beneath the name 
of the field that is the secondary sort.

You can also sort using either of two shortcuts:
■ Click the field name

Click the name of the field by which you want to sort. If you want 
a secondary sort, press the Shift key and click that field name. 

■ Choose Sort from the pop-up menu

Click the triangle  at the top of the column next to the name of 
the field by which you want your data sorted, then choose Sort 
from the pop-up menu. A primary sort is performed on that field. 
If another field had previously been the primary sort, it becomes 
the secondary sort field.

Selecting columns to display in a list
You can choose which columns you want to display in a list view. You 
can also change the order in which the columns display.

Click for a primary sortShift-click for a secondary sort
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First, display a contact list, note list, or task list. Then choose Columns 
from the View menu.
.

You can also open the Columns dialog box by double-clicking the title 
area of any list view, between the field names.

Resizing and reordering columns
You can resize the width of the columns and reorder the columns in a 
list.

To reorder columns, click a column name and drag it to the left or right 
just beyond the point where you want it to be. You see the  pointer 
as you drag.

To resize a column, drag the column border left or right.

Click to the left of a column 
name to deselect and hide it

Drag a column name up or down 
to change its order in the list view

Click between field names to 
open the Columns dialog box

To resize, drag the column 
border left or right

To move a column, drag the 
column name left or right
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Memorizing views of selected data
After you’ve specified filters to view only portions of your 
information, you can save this subset as a view. You can create as 
many views as you like.

Choose Memorize View from the View pop-up menu in the upper left 
corner of the list window.

Type a name for the view, and select the memorize options you want.

After you name a view, it appears in the View pop-up menu. It also 
appears in the View menu in the menu bar, so you can see this saved 
view at any time.

There are two task list views in the View pop-up menu already created 
for you: This Week-Uncompleted and Today-Uncompleted. By 
choosing either of these two views you can easily see what tasks you 
still need to accomplish.

Select To remember

Current Sort Data sorted as it is now

Column 
Arrangement

Current column order and which columns 
are visible

Window Positions Current window positions and window 
size

Use filters to select the data to 
display, then choose Memorize 
View from the View pop-up menu

Type view name
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Changing memorized views

To change a memorized view temporarily, choose it from the View 
pop-up menu, then create additional filters or change existing ones. 
After you change the current view, the word “modified” appears to 
the right of the View pop-up list.

■ If you want to save this new view, choose Memorize View from the 
View pop-up menu, then type a name for this view in the 
Memorize View dialog box.

■ If you want to re-use the current view name, type it if it does not 
already appear, click OK, then click Replace in the alert box.

Deleting memorized views

To delete a memorized view, choose it from the View pop-up menu, 
then choose Delete View.
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Chapter 8

Finding Information

This chapter explains the basics of finding information. 

Going to a specific date
You can go to a specific date by choosing Go To Date from the Locate 
menu or by clicking the Go To Date button on the toolbar. 

When you specify a date in the text box, you can type it in:
■ Long format: month,day,year  

■ Short format: mm/dd/yy , mm dd yy , or mm.dd.yy

In the Go To Date dialog box, press Command-Left Arrow to display 
the previous month and Command-Right Arrow to display the next 
month. Press the Minus key to move the highlight to the previous day 
and the Plus key to move the highlight to the next day.

To go to the current date, choose Today from the Locate menu or click 
the Go To Today button on the toolbar.

Finding text
You can search one module at a time or all of them for information. 
Choose Find from the Locate menu or click the Find button on the 
toolbar. The Find dialog box appears.

Click to display the
previous or next month

Selected date is 
highlighted

...Or type a new date

Click to select a new date...

Click to move to the 
selected date

Current date appears 
in boldface
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To repeat the search, choose Find Again from the Locate menu.

Finding contacts quickly
If you are searching for contacts and want to see the names of the 
contacts in the Find dialog box, deselect Display Results in List 
Window. 

When you do this type of search, only the Name, Company, and 
Nickname fields are checked, and only text that starts with what you 
type is found.

Type the word or phrase you
want to find

Click the button for the
module you want to search

Click to start searching

Click to select more specific
criteria for searching

Click to display the entire set of found
items in the module’s list window

Deselect this option so that the found
items are listed in the Find dialog box

Click Contacts

Type the initials or first few
characters of the contact’s

name or company

The found contacts
are displayed here

Click to display the contact card for
the selected contact
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Setting search options
When you click More Choices in the Find dialog box, you see another 
dialog box with options that vary according to the module you 
selected. You can use these options to narrow your search.

The content of the right side of the dialog box changes according to 
what is selected in the left side of the dialog box. For example, if you 
select the Notes module, and then select the Notes Title field, the 
dialog box looks similar to the following illustration.
 

To repeat the search, choose Find Again from the Locate menu.

Note Doing a search using this dialog box is similar to using the 
Custom Filter option in the pop-up menus in the contact list, 
note list, and task list. You can save the search criteria when 
you memorize a view. See Chapter 7 for more information.

For more information

From the Help menu, choose “Search Index for” and type:
■ searching

Click to return to the first 
Find dialog box

Select the field(s) 
you want to search

Click to display other text 
search filters

Click to show or hide additional 
boxes for typing search text

Click to start searching

Type the text you want to find

If no items are found, a 
message appears here

If you have selected more than 
one field, choose an option 
from the pop-up menu
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Displaying recent items
The Recent submenu lists the last 20 items you:
■ Created

■ Selected
■ Viewed as a note card or contact card 

To display an item you recently used, choose Recent from the Locate 
menu and then choose an item from the submenu. 

Finding frequently used items
If you frequently search for a certain item, such as a customer account 
or notes on a project, you can put its name in the Locate menu. The 
items are listed in the order that you add them to the menu. You can 
add up to 50 items. 

Note If you frequently look up information about certain contacts, 
add those contacts to the Instant Palm™ Desktop menu, so 
you can access the information when you are not running 
Palm™ Desktop software. See Chapter 13 for more 
information.

To add an item to the Locate menu, go to the item, select it, and then 
choose Add To Menu from the Locate menu. To remove an item from 
the Locate menu, choose Remove from the Locate menu. In the 
Remove Items dialog box, select the item you want to remove and 
click Remove. 

Items you add to 
the Locate menu 
are listed here
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Working with categories
You can assign your contacts, appointments, tasks, or other items to 
categories. Categories are color-coded so you can easily distinguish 
groups of items, such as projects or vendors. When items are assigned 
a category, you can easily search for different groups of items and 
quickly apply filters when you are viewing items in a list.

Assigning categories

Create or select an item. In the item’s creation dialog box or card, 
choose a category from one or both of the Categories pop-up menus. 

To assign a category to several items in a list at one time, Shift-click 
them and choose Categories from the Edit menu and then a category 
from the submenu. If an item already has been assigned a category, 
the new category is displayed in the second Categories pop-up menu.

Note To unassign a category, choose None from the Categories pop-
up menu.

For more information

From the Help menu, choose “Search Index for” and type:
■ categories

Categories pop-up menu in a note card
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Creating categories

There are has several default categories, such as Customers and 
Friends/Family. You can create your own categories and assign them 
to any item.

Create or select an item and then choose Edit Categories from the 
Categories pop-up menu.

Note To create categories when an item is not selected, choose 
Categories from the Edit menu and then Edit Categories from 
the submenu.

Transferring categories to your handheld

Categories are transferred to your handheld when you perform a 
HotSync operation. This operation also moves new categories from 
the handheld applications into the Palm Desktop category list.

The handheld supports 15 separate categories plus the category 
“Unfiled” for the To Do List, Address Book, and Memo Pad. When 
transferred to Palm Desktop software, the categories are combined 
into a single list. Categories with no items assigned to them are not 
transferred to your handheld. Categories for appointments do not 
transfer to your handheld.

To best use categories between your handheld and your Macintosh, 
use the first category in Palm Desktop software to identify how you 
want the items grouped when they are transferred to the handheld. 
Then use the second category to indicate the more refined groups you 
may want to use for searching and printing features in Palm Desktop 
software.

Click to add a category
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If you move an item on your handheld to a different category, then 
perform a HotSync® operation, the item is moved to the new category 
in Palm Desktop software.

The following list shows the details of the data transfer for categories 
between your Macintosh and your handheld:

Changing category name or color

You can change the name of a category, including the preset 
categories, or the color you’ve assigned to it. 

In the Edit Categories dialog box, select the category you want to edit 
and click Edit. The Categories dialog box appears. The currently 
selected Decor affects the colors you see in the dialog box.

Changing a category name affects all of the items assigned to that 
category. 

Palm Desktop 
software categories Transfer to handheld as

First category Category

Each application on the handheld can store 
up to 15 categories. If more categories with 
items assigned to them are found in Palm 
Desktop software, the items in the 16th and 
later categories are placed in the Unfiled 
category on the handheld.

Second category Does not transfer to the handheld

Category colors Do not transfer to the handheld

Click to select another
color. If you don’t select a
color, black will be used,

which is represented by the
gray block.

Type a new name

Current color is highlighted
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Deleting categories

You can delete categories you don’t use, including the preset 
categories. In the Edit Categories dialog box, select the category you 
want to delete and click Delete.
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Chapter 9

Working with Attachments

Attachments are connections between related contacts, tasks, 
appointments, event banners, notes, and Macintosh files. Attachments 
help you access information where and when you need it. For 
example, you can create a task to phone a client and attach this task to 
the client’s contact card so that the information you need about the 
client will be available during the phone call. Attachments can be 
created automatically for you, or you can create attachments on your 
own.

When an item has attachments, a paper clip pop-up menu appears 
next to it. 

The number next to the paper clip pop-up menu shows how many 
attachments the contact card has.

Note Only attachments connected to calendar items are printed.

Transferring attachments to your handheld
Attached notes, appointments, contacts, or tasks are transferred to the 
appropriate application on the handheld when you perform a 
HotSync® operation, but the relationship between the items does not 
transfer.
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For example, let's say you create a contact card for a new customer. At 
the same time you create an appointment to visit the customer and a 
note describing the sales information you want to bring to the 
customer. You attach the appointment and note to the contact card for 
the customer. 

When you perform a HotSync operation, the contact, note, and 
appointment transfer to the corresponding applications on the 
handheld. Looking up the customer in the Address Book in the 
handheld, you see the customer’s information. To see the note and 
appointment, you must look them up in the Memo Pad and Date Book 
applications respectively. The relationship between the different 
information types is not available between the handheld applications.

If, on your handheld, you add a note to an Address Book, Date Book, 
or To Do List item, the information appears as an attached note in 
Palm™ Desktop software when you perform a HotSync operation. 
The attached note appears with the title “Handheld Note: XXX.”

Automatic attachments
When you create a task, appointment, event banner, or note, you are 
prompted to attach contacts to the new item. The contacts are 
suggested based on the created item’s content. For example, if you 
created an appointment called “Lunch with Susan” and your contacts 
include Susan Kenwood and Susan Shaw, the Auto-Attachments 
dialog box opens.

Select the
contact or

contacts you
want to attach to

the item
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If you don’t want to see this dialog box, you can change the way 
attachments are created. For more information, see “Setting 
attachment preferences” in this chapter.

Creating attachments
You create an attachment when you want to associate a task, contact, 
note, appointment, or event banner with another task, contact, note, 
appointment, or event banner.

Attaching existing items to other existing items

The easiest way to create an attachment is to drag an existing item 
onto another existing item using the item’s gripper . For example, 
you can drag a contact card onto an appointment to attach the two to 
each other.

There are four ways to To attach an existing item to another existing 
item:

1. Locate both items, arrange the windows so both are visible, then 
drag and drop one onto the other. If you want to attach two items 
of the same type, such as a task to a task in the task area of the 
calendar, press Option as you drag.

2. Locate the first item, choose Existing Item from the Attach to 
submenu, locate the second item, then drag from the Attach 
Existing Item palette onto the second item. This method is often 
easier to use because you manipulate the windows less.

Click the item’s
gripper and

drag it to the
item you want
to attach it to

When the pointer
looks like this,

release the
mouse button to

create the
attachment
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3. Locate the first item, choose Attach to from the Create menu, and 
then choose Existing Item. The Attach Existing Item dialog box 
appears.

This method allows you to create an attachment in separate steps; 
you can open the window that contains the second item after you 
choose the first item and the Existing Item option.

4. Locate the first item, click and hold the paper clip pop-up 
menu , choose the Attach To operation, then the Existing Item 
submenu.

The gripper appears on various items and looks slightly different, 
depending on where it’s being used.

You can drag the gripper 
in this dialog box to 
create the attachment

...to display attachment
options

Click and hold down the
paper clip pop-up menu...

Indicates the number of 
attachments this contact has
Page 128 Working with Attachments



Attaching new items to existing items

To create a new item and automatically attach it to an existing item, 
select the existing item and choose Attach to from the Create menu (or 
from the paper clip pop-up menu). Then choose New Appointment, 
New Task, New Contact, New Note, New Event Banner, or File. Or 
drag the existing item to the Create Contact, Create Task, Create Note, 
Create Appointment, or Create Event Banner button on the toolbar.

The new item is named by default. For example, if you have a contact 
named Susan Shaw and you select that contact and choose New Task 
from the Attach to submenu, the task is automatically named “Call 
Susan Shaw.” You can type over the task name if you want to change 
it.

When you finish creating the new item, it is attached to the existing 
item you selected.

You can create tasks related to existing appointments and event 
banners in the calendar. Just drag the appointment or event banner’s 
gripper to the task area of the appropriate day, and a new task 
attached to the appointment or event banner is created. You can type 
over the default name if you want to change it. 

You can also create an appointment related to a task by dragging a 
task to the appointment area of the calendar.

Drag the
appointment’s

gripper to the task
area

A task attached to
the appointment

is created
Task area
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Attaching files to an item

To attach any file on your computer to an item, select the item, choose 
Attach to from the Create menu, and then choose File. Find the file you 
want, and then click Open.

After you attach a file to an item, the filename appears in the item’s 
paper clip pop-up menu. When you select the file from the item’s 
paper clip pop-up menu, the application the file was created in 
launches, if necessary, and the file is opened.

You can also attach a word processing document to a contact to have 
information about the contact copied into the document automatically. 
See Chapter 3 for more information.

Note Attached files are not transferred to your handheld in a 
HotSync operation. The existing item is transferred, but the 
file attached to it is not.

Viewing attached items
Click an item’s paper clip pop-up menu to see a list of the items 
attached to it. If there is more than one attachment for an item, they are 

For more information

From the Help menu, choose “Search Index for” and type:

■ attachments

Select the file you
want to attach
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organized in submenus. Click the appropriate submenu to open an 
attachment. 

Detaching items and deleting attached items
To detach items or to delete attached items, click an item’s paper clip 
pop-up menu and choose Detach. The Detach dialog box appears.

Note The next time you perform a HotSync operation, the item you 
deleted is deleted from your handheld. Detached items are 
not deleted from your handheld.

Click to see attachments

Click to open an
attachment

Click to delete the
selected items

Select one or more
attached items to

detach or to delete

Click to detach the 
selected items 
from the main item
Chapter 9 Page 131



Setting attachment preferences
You can set preferences for how attachments to contacts are created. 

Choose Preferences from the Edit menu. 

For more information

From the Help menu, choose “Search Index for” and type:
■ preferences, attachments

Does not attach contacts automatically

Automatically attaches a contact if there 
is only one match; asks for confirmation 
if there is more than one match

Attaches all 
contacts that 
match without 
asking for 
confirmation

Always confirms attachments 
with you before attaching, even if 
there is only one possible match

Click General
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Chapter 10

Importing and Exporting Data

This chapter explains the basics of importing and exporting data. 

Migrating data from Claris Organizer
To convert a Claris Organizer file to Palm™ Desktop format, all you 
need to do is open the file in Palm Desktop software and save it. To 
have the Claris Organizer data be included in the Palm Desktop data 
file that is synchronized with your handheld, follow these steps:

1. Make a backup copy of your Claris Organizer data file.

2. Launch Palm Desktop software.

3. Verify that the file you use to synchronize with your handheld is 
open.

The name of the user data file appears in the title bar of the Palm 
Desktop software windows and this same user name appears in 
the user pop-up on the toolbar.

4. Choose Merge from the File menu.

5. Select your Claris Organizer data file.

6. Click Open.

Your Claris Organizer data has been imported into the Palm Desktop. 
Perform a HotSync® operation to transfer this information to your 
handheld.

The name of the current data file 
appears in the title bar of each window
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Importing data
You can import data from any of the following PIM (personal 
information manager) products. 

To import data from PIM product files, you must export and save the 
entire file in text format first. You can import fields from TouchBase 
Pro, DateBook Pro, DayMaker, and QuickDex files in the proper 
order. You might have to adjust the field order of other PIM product 
files you import.

This imported data is transferred to your handheld when you perform 
a HotSync operation.

You can also import data from a FileMaker Pro database or a 
ClarisWorks database. In FileMaker Pro, be sure to export the 
database to the Tab-Separated Text file type. In ClarisWorks, be sure 
to save the database in ASCII text format and give it a different name 
so you don’t overwrite the original file.

You can import data from a Newton using Newton Operating System 
1.0. Simply use the Newton Connection Kit to export data from the 
Newton Names File, Date Book Calendar file, and Notepad and then 
import the resulting files into Palm Desktop software. The Newton 
Connection Kit does not work with Newton Operating System 2.0.

To import a file, export a text file from the other product and then 
choose Import from the File menu in Palm Desktop software.

■ Address Book Plus ■ Now Contact

■ DateBook Pro ■ Now Up-to-Date

■ DayMaker ■ QuickDex

■ DynoDex ■ TouchBase Pro

■ Meeting Maker

Click to open the 
selected file

Select the file you 
want to import
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The Import dialog box appears. In the Import dialog box, you can scan 
the data in the file and remap the way the fields are imported. Your 
screen may look different depending on the product you exported 
from. 

Use the Scan Data buttons to browse through the actual data in the file 
and change the way the fields map, if necessary.

Use the Scan 
Data buttons to 
browse through 
the actual 
information in 
the file.

These fields are set automatically for some file types. 
If you are importing an other file type, set Fields 
appropriately and set Delimiters to Tab & Return.

To omit a field, click the arrow next to it (this 
deselects the arrow and leaves a dotted line).

Palm Desktop 
fields

Import file
fields

Drag a field so that
the field name

matches the correct
field information
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Exporting data
You can export data from Palm Desktop software so you can use it in 
other applications. Check the documentation for the application you 
want to import the data into to find out what order the fields should 
be in and what delimiters you should use.

To export data, choose Export from the File menu. The Export dialog 
box appears.

For more information

From the Help menu, choose “Search Index for” and type:
■ data, importing

Choose to export fields 
according to how they currently 
appear in the module’s list 
window

Choose the delimiters required 
by the other application

Select the module you want to export
Specify whether you want to 
export all items from the module 
or only the ones displayed in the 
list window

Choose to export all fields from 
the module

Choose if you want to select the 
fields and the field order in the 
dialog box itself (see below)
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If you want to do a custom export, choose Custom for Column Setup, 
then select the fields and the field order in the dialog box. 

For more information

From the Help menu, choose “Search Index for” and type:

■ data, exporting

To omit a field, 
deselect the arrow 

To change the field order, drag 
field names to different 
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Chapter 11

Printing

This chapter explains the basics of printing. For information on 
double-sided printing, see Appendix A.

About printing
You can print:

■ Calendars
■ Day planner pages

■ To-do lists
■ Contact lists

■ Address books
■ Envelopes

■ Mailing and return address labels
■ Fax cover sheets

■ Notes

You can also create or customize printing layouts for your specific 
needs.

First, perform a HotSync® operation to transfer the information from 
the handheld to your Macintosh, then print as described in these 
topics.

Note Decors change the onscreen appearance only. They have no 
effect on printing.

For more information

From the Help menu, choose “Search Index for” and type:

■ printing
Chapter 11 Page 139



Selecting items to print
When printing contacts, tasks, or notes, you can choose between 
printing all the information in your file, or only some of it.

There are four ways you can select which items you want to print:

■ Creating a filter
■ Using the Find feature

■ Clicking to select items in a list
■ Marking (contacts only)

You need to view your contacts, notes, or tasks as a list to select items 
for printing. Choose Contact List, Note List, or Task List from the 
View menu.

After you view your data as a list, you can select the items you want 
to print.

Filtering

You can use filters to show only a portion of your contacts, notes, or 
tasks. For example, you could create a filter to show only the contacts 
with the category “Employees.” After you do that, the list view shows 
only the contacts in that category.

To print these contacts, choose the Contacts in List option from the 
Which Contacts pop-up menu in the Print dialog box.

For more information on creating list view filters, see Chapter 7.

Finding

You can use the Find command in much the same way as you use a 
filter. For example, you could find only the tasks with a priority of 
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“medium.” After you do that, the list view shows only those tasks 
with priorities set to medium.

To print these tasks, choose the Tasks in List option from the Which 
Tasks pop-up menu in the Print dialog box.

For more information on using the Find feature, see Chapter 8.

Selecting items

You can select items by viewing a list, pressing and holding the Shift 
key, and clicking the items you want to print so they are highlighted 
in color. The items don’t have to be next to each other when you select 
them. This is a good temporary way to select individual contacts. 
These selections are not saved when the file is closed.

To print the selected items, choose the corresponding option in the 
selection pop-up menu in the Print dialog box.

For more information on selecting items, see Chapter 7.

Selected items
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Marking contacts

If you are working with contacts, you can select items more 
permanently by marking them. To mark contacts, view the contact list, 
then click the boxes next to the contacts you want to print. 

You can also mark a contact from the contact card.

To print the marked contacts, choose the option for Marked Contacts 
in the Which Contacts pop-up menu in the Print dialog box.

Marked contacts stay marked after the file is closed. For more 
information on marking contacts, see Chapter 3.

Previewing information
You can preview any kind of information before you print it. This is 
helpful so you can see the effect different printing options have before 
you print.

The Automatic Preview section in the Print dialog box shows a sample 
of the first printed page. This small view is based on the current 

Marked contacts

Select to mark 
a contact
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settings in the Print dialog box. If you don’t want to see the preview 
sample, deselect the Automatic Preview checkbox.

If you want to see a larger preview, or you want to preview more than 
the first page of the printed information, click the Preview button, or 
click once in the preview sample when the pointer becomes a 
magnifying glass. A dialog box opens showing you a larger preview.

Small preview 
of first printed 
page

Click for full-screen preview

Arrow shows direction of paper feed through printer

Click to see next
preview page

Click to see
previous preview

page

Click to zoom in
or out

Click to go to
Page Setup

Click to go to
back to the Print

dialog box
Chapter 11 Page 143



Setting up printing for day planners
The first time you print you are prompted about your preferences for 
printing in the form of day planner formats. 

If you have purchased special blank paper for use with your day 
planner, you can print pages that are properly sized and formatted for 
that day planner paper.

If you’ve never used day planner paper in your printer before, it’s a 
good idea to print on plain paper first to make sure all settings are 
correct. For more information, check the instructions that came with 
the day planner paper, or your printer user guide.

If you decide not to choose a day planner now, you can make a 
selection later. You can also change your selection if you like. See 
“Changing or adding day planner information” in this chapter.

Printing calendars
You can print daily, weekly, or monthly calendars for your day 
planner, or for a printing layout you create.

Note When you print calendars, any attachments connected to the 
calendar items also print. Attachments only print with 
calendars.

Choose a day planner
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Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Calendar button in the Print dialog box.

From the Print As pop-up menu choose the type of calendar you want 
to print: Daily, Weekly, or Monthly. The Daily Calendar–Text option 
prints a simple list of your appointments, without any calendar 
graphics.

Change the From and To boxes so they show the range of dates that 
you want printed. If you want to print one day’s worth of information, 
type that date into both boxes. You can also use the calendar 
pop-up  instead of typing a date.

Choose a printing layout from the Daily Layout, Weekly Layout, or 
Monthly Layout pop-up menu. (The name varies, depending on 
which type of calendar you’re printing.)

Choose a layout
from the Layout

pop-up menu

Choose Daily,
Weekly or

Monthly
printouts

Choose the
range of dates

you want printed

Click to print

Choose a print layout
Choose Quick Print for a letter-sized 
calendar
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Changing printing layouts for calendars

If the available printing layouts aren’t what you need, you can create 
a new layout. Make sure the Print As pop-up menu shows the type of 
calendar layout you want to create: Daily, Weekly, or Monthly. Then 
choose Add New Layout from the Layout pop-up menu. The Printing 
Layout dialog box appears.

After you create and name a layout, it appears in the Layout pop-up 
menu.

To change or delete a layout, choose it from the Layout pop-up menu, 
then choose Edit Layout from the pop-up menu. Make the changes 
you want, then click Save, or click the Delete button if you want to 
delete the layout.

Type a name for 
the new layout

Select paper size, 
orientation, and 
type of output
Select punch 
holes

Select font, font 
size and font 
style

Choose which items to print

If printing double-sided monthly 
calendars, click to spread each 
month across two pages

Click for more printing options

Click to edit this layout

New layout
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Printing task lists
You can print tasks together with calendar information. However, you 
can also print tasks separately for a convenient “to-do” list.

You can choose which tasks you want to print—the entire set, or a 
smaller group. For more information, see “Selecting items to print” in 
this chapter.

Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Tasks button in the Print dialog box.

From the Which Tasks pop-up menu, choose which tasks you want to 
print. 

Choose a layout from the List Layout pop-up menu. 

Choose which 
tasks to print

Click to print

Choose the 
layout you 
want

Choose to print all the tasks shown in the 
task list, or just those you’ve selected

Choose a print layout
Choose Quick Print for letter-sized 
pages
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Changing printing layouts for task lists

If the available printing layouts aren’t what you need, you can create 
a new layout. From the List Layout pop-up menu, choose Add New 
Layout. The Printing Layout dialog box appears.

After you create and name a layout, it appears in the List Layout 
pop-up menu.

To change or delete a layout, choose it from the List Layout pop-up 
menu, then choose Edit Layout from the pop-up menu. Make the 
changes you want, then click Save, or click the Delete button if you 
want to delete the layout.

Select spacing 
options

Print the same columns in the same order as in 
the task list, or specify a new arrangement

Click for more printing options

Type a name for 
the new layout

Select paper size, 
orientation, and 
type of output
Select punch 
holes

Select font, font 
size and font 
style

Click to edit this layout

New layout
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Printing contact lists
You can print your contacts in a simple list for quick reference.

You can choose which contacts you want to print—the entire set, or a 
smaller group. For more information, see “Selecting items to print” in 
this chapter.

Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Contacts button in the Print dialog box.

From the Print As pop-up menu, choose either Contact List or Contact 
Cards. A contact list prints your contact information in rows and 
columns. A contact card prints information for one contact.

Choose the contacts you want to print from the Which Contacts pop-
up menu.

Choose which
contacts to print

Choose the layout
you want

Choose contact
list or cards

Click to print

Choose to print all contacts, the 
contacts currently shown in list view, 
the contacts you’ve selected, or those 
you’ve marked in the contact list
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After you have decided which contacts you want to print, choose a 
layout from the List Layout pop-up menu. 

Printing a contact card

If you want to print a single contact card, first view the card by double-
clicking it from the contact list. Then choose Print from the File menu, 
or click the Print button on the toolbar. When you print while viewing 
a contact card, the Print As pop-up menu is set to print a contact card.

While viewing a contact card, you can choose to print the contact 
information in other ways, such as on an envelope, fax cover sheet, or 
label.

Choose a print layout
Choose Quick Print for letter-sized pages
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Changing printing layouts for contact lists

If the available printing layouts aren’t what you need, you can create 
a new layout. From the List Layout pop-up menu, choose Add New 
Layout. The Printing Layout dialog box appears.

After you create and name a layout, it appears in the List Layout pop-
up menu.

To change or delete a layout, choose it from the List Layout pop-up 
menu, then choose Edit Layout from the pop-up menu. Make the 
changes you want, then click Save, or click the Delete button if you 
want to delete the layout.

Printing address books
You can print a regular address book with pages formatted to fit in a 
day planner binder. You can also create a mini-address book, which 
prints with cut and fold lines on letter-sized paper. An ultra mini-
address book is similar, except it is even smaller. By editing address 

Click for more printing options

Select spacing options

Type a name for 
the new layout

Select paper size, 
orientation, and 
type of output
Select punch 
holes

Select font, font 
size and font 
style

Click to edit this layout

New layout
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book layouts, you can choose which information appears in your 
address book: names, addresses, telephone numbers, and so on.

You can choose which contacts you want to print—the entire set, or a 
smaller group. For more information, see “Selecting items to print” in 
this chapter.

Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Contacts button in the Print dialog box.

From the Print As pop-up menu, choose either Address Book or Mini-
Address Book.

Choose the contacts you want to print from the Which Contacts pop-
up menu.

After you have decided which contacts you want to print, choose a 
layout from the Layout pop-up menu. 

Choose which 
contacts to print

Choose the 
layout you want

Choose Address 
Book or Mini-
Address Book

Click to print

Choose to print all contacts, the 
contacts currently shown in list view, 
the contacts you’ve selected, or those 
you’ve marked in the contact list

Choose a print layout
Choose Quick Print for letter-sized pages
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If you have chosen to print a Mini-Address book, you see different 
options in the Layout pop-up menu.

Finishing mini-address books

Mini-address books are set up to print on standard letter-sized paper. 
They are also set to print double-sided, so your contacts print on both 
sides of the paper. This is accomplished by printing on one side of the 
paper first, then re-feeding the paper so the printer can print on the 
other side.

See Appendix A for information on printing double-sided pages with 
your printer.

When your Mini-Address book is printed, cut the sheets on the dotted 
lines, and fold them on the solid lines. Assemble the pages to form a 
small booklet, then staple the center of the booklet if you like.

Changing printing layouts for address books

If the available Address book layouts aren’t what you need, you can 
create a new layout. From the Layout pop-up menu, choose Add New 
Layout. The Printing Layout dialog box appears.

Choose Mini-Book to print a book approximately 
2.75” x 4.25”
Choose Ultra Mini-Book to print a book 
approximately 2” x 2.25”

Click for more printing options

Print by name,
company or both

Print the same
columns in the

same order as in
the contact list, or

specify a new
arrangement

Choose name order

Click for each
letter to start on

 a new page
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If you are working with a Mini-Address book, the Printing Layout 
dialog box appears with different settings for size and output:

After you create a layout, it appears in the Layout pop-up menu.

To change or delete a layout, choose it from the Layout pop-up menu, 
then choose Edit Layout from the pop-up menu. Make the changes 
you want, then click Save, or click the Delete button if you want to 
delete the layout.

Printing envelopes
You can print envelopes directly. You can even add a graphic to your 
return address.

You can choose which contacts you want to print envelopes for—one 
contact, the entire list, or a smaller group. For more information, see 
“Selecting items to print” in this chapter.

Click for more printing options

Print by name,
company or both

Print the same
columns in the

same order as in
the contact list,

or specify a new
arrangement

Choose name order
Click for each

letter to start on
 a new page

Click to edit this layout

New layout
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Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Contacts button in the Print dialog box.

From the Print As pop-up menu, choose Envelopes.

Choose the contacts you want to print envelopes for from the Which 
Contacts pop-up menu.

To print an envelope for one contact, display the contact card or select 
the contact in the contact list. Choose the selected contact in the Which 
Contacts pop-up menu.

If the contact has more than one address, decide which one you want 
to use for your envelopes. “Primary” is the default name for the 
address on the left side of the contact card, and “Secondary” is the 
default name for the address on the right. If you have chosen other 

Choose which
contacts to print

Choose the type
of envelope,

address layout,
and return

address to print

Choose
Envelopes

Choose the
contact address

to print

Click to print

Choose to print all contacts, the 
contacts currently shown in list view, 
the contacts you’ve selected, or those 
you’ve marked in the contact list

Selected contact
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address names in Contacts preferences, choose that name from the 
Which Address pop-up.

After you have decided which contacts and addresses you want to 
print, choose an envelope from the Envelope Form pop-up menu.

Choose how you want the contact addresses to appear by choosing 
from the Address Layout pop-up menu. By default, Formal/Business 
uses the contact’s full name and includes a company name in the 
address. Informal/Personal uses only the contact’s first and last name, 
and excludes a company name in the address. You can change address 
layouts—see “Changing printing layouts for envelopes” in this 
chapter.

Choose how you want your return address to appear by choosing 
from the Return Address pop-up menu.

If you have not used a return address before, choose Your Address 
from the Return Address pop-up. Then choose Edit Return Address. 
To add a new return address, choose Add New Return Address from 
the Return Address pop-up menu. See “Return address layouts” in 
this chapter for information on creating and changing return 
addresses.

Prints the contact’s primary address on the envelope
Prints the contact’s secondary address on the envelope
Prints two sets of envelopes, one with each address

Choose a specific address name

Decide which address to use when the envelope prints

Choose an envelope form

Choose an address layout

Choose for your address
Choose to print no return address on the envelope
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If you are unsure how to print envelopes, consult the user guide that 
came with your printer for information on envelope feeding and 
direction of printing.

Changing printing layouts for envelopes

If the Envelope Form or Address Layout arrangements aren’t what 
you need, you can create a new layout. From the Envelope Form pop-
up menu, choose Add New Layout. The Envelope Layout dialog box 
appears.

Address layouts

You can also create an address layout by choosing Add New Layout 
from the Address Layout pop-up menu. The Address Layout dialog 
box appears.

Type a name for the new layout

Click for more printing options

Enter the width and height of the envelope

Choose font and
size for addressee

Choose the
envelope

orientation
Select to also

print zip code as
bar code under

address

Choose font and size for return address

Select to boldface
recipient’s name

only

Type a name for the new 
address layout
Choose a name format

Choose additional information to be printed on the envelope
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After you create a layout of either type, it appears in its respective 
pop-up menu.

Return address layouts

You can create a new return address format. Choose Add New Return 
Address from the Return Address pop-up menu.

The new return address appears in the Return Address pop-up menu.

To change or delete a layout or a return address, choose the layout or 
return address from its pop-up menu, then choose Edit Layout or Edit 
Return Address from the pop-up menu. Make the changes you want, 

New 
envelope 
layout

Click to edit 
this layout

New 
address 
layout

Click to edit 
this layout

Type a name for the new 
return address

Type the text of the 
return address

If you want a picture with the 
return address, copy the 
picture to the Clipboard, then 
click Paste

Choose where picture 
should be relative to the 
return address

Click to remove picture

New layout

Click to edit this layout
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then click Save. Click the Delete button if you want to delete a layout 
or return address.

Printing mailing labels
You can print mailing labels for one contact, or a group of contacts, 
directly. To print a label for one contact, see “Printing a contact card” 
in this chapter.

You can choose which contacts you want to print mailing labels for—
the entire set, or a smaller group. For more information, see “Selecting 
items to print” in this chapter.

Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Contacts button in the Print dialog box.

From the Print As pop-up menu, choose Mailing labels.

Choose the contacts you want to print mailing labels for from the 
Which Contacts pop-up menu.

Decide what address you want to use for your mailing labels. 
“Primary” is the default name for the address on the left side of the 
contact card, and “Secondary” is the default name for the address on 

Choose Mailing
Labels

Choose which
contacts to print

Choose the type of
label

Choose the contact
address to print

Choose the address
layout to print

If the sheet has some labels missing, type 
the label to start with

Click to print

Choose to print all contacts, the contacts 
currently shown in list view, the contacts 
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the right. If you have chosen other address names in Contacts 
preferences, choose that name from the Which Address pop-up.

After you have decided which contacts and addresses you want to 
print, choose a label size from the Label Form pop-up menu.

Choose how you want the contact addresses to appear by choosing 
from the Address Layout pop-up menu. By default, Formal/Business 
uses the contact’s full name and includes a company name in the 
address. Informal/Personal uses only the contact’s first and last name, 
and excludes a company name in the address. You can change address 
layouts—see “Changing printing layouts for mailing labels” in this 
chapter.

If you are working with a label sheet that has some labels missing, you 
can type a number into the Start printing on label box to indicate on 
which label on the sheet printing should begin. To determine the 
correct number, count the labels across first, then down.

If you are unsure how to print labels, consult the user guide that came 
with your printer.

To prevent wasting labels, you can check size, spacing, and formatting 
by printing on a plain piece of paper first before feeding any label 
sheets through the printer.

Prints the contact’s primary address on the label
Prints the contact’s secondary address on the label
Prints two sets of labels, one with each address

Choose a specific address

Decide which address to use when the label prints

Choose a label size

Choose an address layout
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Changing printing layouts for mailing labels

If the Label Form or Address Layout arrangements aren’t what you 
need, you can create a new layout. From the Label Form pop-up 
menu, choose Add New Layout. The Mailing Label Layout dialog box 
appears.

Address layouts

You can also create an address layout by choosing Add New Layout 
from the Address Layout pop-up menu. The Address Layout dialog 
box appears.

Type a name for the new layout

Click for more printing options

Type the number
of rows and

columns the label
sheet has

Type distance
from label sheet

to edge of top
label, and label

sheet to edge of
bottom label

Type margins
inside the label,

if you want

Enter font, size, and 
style information

Type width and height 
of a single label

Type distance from label sheet
to edge of left label, and label

sheet to edge of right label

Type a name for the new 
address layout
Choose a name format

Choose additional information to be printed on the label
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After you create a new layout of either type, it appears in its respective 
pop-up menu.

To change or delete a label or address layout, choose the layout from 
its pop-up menu, then choose Edit Layout from the pop-up menu. 
Make the changes you want, then click Save, or click the Delete button 
if you want to delete the layout.

Printing return address labels
You can print return address labels. You can even add a graphic to the 
return address.

One sheet of return address labels is printed. If you want more than 
one sheet, type the number of copies you want in your printer’s Print 
dialog box just before you print. For fewer labels, change the number 
in the “Start printing on label” field until the Preview shows the 
number of labels you want.

New 
label 
layout

Click to edit 
this layout

New 
address 
layout

Click to edit 
this layout
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Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Contacts button in the Print dialog box.

From the Print As pop-up menu, choose Return Address Labels.

Choose which return address you want to use for your labels from the 
Return Address pop-up menu.

If you have not used a return address before, choose Your Address 
from the Return Address pop-up. Then choose Edit Return Address. 
To add a new return address, choose Add New Return Address from 
the Return Address pop-up menu. See “Return address layouts” in 
this chapter for information on creating and changing return 
addresses.

Choose a label from the Label Layout pop-up menu.

Choose which
return address

to print

Choose the
layout you

want

Choose Return
Address Labels

Type a number to adjust the 
number of return address 

Click to print

Choose for your address

Edit an existing return address layout

Add a new return address layout

Choose a label size
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If you are working with a label sheet that has some labels missing, you 
can type a number into the “Start printing on label” box to indicate on 
which label on the sheet printing should begin. To determine the 
correct number, count the labels across first, then down.

If you are unsure how to print labels, consult the user guide that came 
with your printer.

To prevent wasting labels, you can check size, spacing, and formatting 
by printing on a plain piece of paper first, before feeding any label 
sheets through the printer.

Printing fax cover sheets
To view the contact card you want to print a fax cover sheet for, 
double-click it in the contact list. You can also show what contact you 
want a fax cover sheet for by clicking it once in the contact list to select 
it.

Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Contacts button in the Print dialog box.

From the Print As pop-up menu, choose Fax Cover Sheet.

Type the total number of pages the fax is to have, so this information 
is printed on the cover sheet.

Choose how you want the fax address to appear by choosing from the 
Fax Layout pop-up menu. By default, Formal/Business uses the 

Choose the
layout you want

Choose Fax
Cover Sheet

Type how many
pages the final

fax is to have

Click to print the
fax to the

Clipboard as a
PICT graphic

Click to type the body text of the fax Click to print
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contact’s full name and company name on the fax cover sheet. 
Informal/Personal uses only the contact’s first and last name. You can 
change fax layouts—see “Changing printing layouts for fax cover 
sheets” in this chapter.

Click the Edit Body button, then type the body text of the fax. Click OK 
or press Enter when you’re done.

If you want the fax to be sent to the Clipboard as a PICT graphic file, 
instead of to your printer, select Print to Clipboard as PICT. You can 
then paste the fax image from the Clipboard into another software 
application.

For example, if you have a document created in another software 
application that you want to fax from your computer, you can create 
the fax cover sheet, copy the fax cover sheet to the Clipboard, then 
paste it into the other document.

Choose a fax layout form

Type text for the fax
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Changing printing layouts for fax cover sheets

If the fax layout arrangement isn’t what you need, you can create a 
new one. From the Fax Layout pop-up menu, choose Add New 
Layout. The Fax Layout dialog box appears.

After you create a layout, it appears in the Fax Layout pop-up menu.

To change or delete a layout, choose it from the Fax Layout pop-up 
menu, then choose Edit Layout from the pop-up menu. Make the 
changes you want, then click Save, or click the Delete button if you 
want to delete the layout.

Printing notes
You can choose which notes you want to print—the entire set, or a 
smaller group. For more information, see “Selecting items to print” in 
this chapter. You can also print a single note while you are viewing or 
editing it.

Type a name for the new fax layout

Click for more printing options

Enter your name
and other

information

Choose font,
size, and style

information

Choose how you want 
recipient’s information to appear

New layout

Click to edit this layout
Page 166 Printing



Choose Print from the File menu, or click the Print button on the 
toolbar. Then click the Notes button in the Print dialog box.

Choose which notes you want to print from the Which Notes pop-up 
menu. 

Choose a layout from the Note Layout menu. 

Choose which
notes to print

Choose the
layout you want

Click to print

Choose to print either all notes, only those shown 
in the note list view, or just those you’ve selected

Choose a print layout
Choose Quick Print for letter-sized pages
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Changing printing layouts for notes

If the available printing layouts aren’t what you need, you can create 
a new layout. From the Note Layout pop-up menu, choose Add New 
Layout. The Printing Layout dialog box appears.

After you create a layout, it appears in the Note Layout pop-up menu.

To change or delete a layout, choose the layout from the Note Layout 
pop-up menu, then choose Edit Layout from the pop-up menu. Make 
the changes you want, then click Save, or click the Delete button if you 
want to delete the layout.

Changing or adding day planner information
The first time you print, you are prompted for information about your 
day planner. If you want to change that information, or if you did not 
initially specify a day planner, you can update this information.

Type a name for the new layout

Click for more printing options

Click if you want
to print each

note on a
separate page

Print the same
columns in the

same order as in
the task list

view, or specify
a new

arrangement

New layout

Click to edit this layout
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In the Print dialog box, choose Paper Planner Interview from the 
Layout menu in the bottom left corner. The Paper Planner Interview 
menu choice is available when printing calendars, contact lists, 
address books, mini-address books, notes, or task lists.

The Paper Planner Interview dialog box appears. Choose a day 
planner and a binder size.

If you have previously selected a paper planner, you are prompted to 
indicate if you want this new information to replace the old, or be 
added to it. Click Replace if you are changing day planners, or Add if 
you want to have a choice of day planner formats.

If you want information formatted to print on standard letter-sized 
sheets, rather than day planner sheets, choose Quick Print from the 
Layout menu.

Setting custom margins
You can fine-tune the print settings if you need to.

In the Print dialog box, choose Margins Setup from the Layout menu 
in the bottom left of the Print dialog box. The Margins Setup menu 

Choose a day planner
Choose a binder size
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option is available when printing calendars, contact lists, address 
books, mini-address books, notes, or task lists.

The Margins Setup dialog box appears. If your printouts are being 
“cut off” by your printer, you may need to decrease the page margin 
settings slightly. The default settings, as well as the “Minimums” 
settings, are determined by your printing software.

If you are printing double-sided pages, such as you would for a mini-
address book, and the cut lines do not line up from one side of the 
page to another, measure the difference between the cut lines on the 
two sides, then type one-half that distance in the Double-sided offset 
box.

Adjustment for page margins

Adjustment for two-sided printing

Click to set for the minimum 
margins allowed by your printer
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Chapter 12

HotSync® Operations and Merging 
Data

When you use both a Macintosh and a Palm Computing® handheld to 
access information, you want the information to be the same—and the 
most up-to-date—wherever you access it. The HotSync® operation is 
designed to quickly and conveniently synchronize information 
between your Macintosh and your handheld. 

About HotSync operations
A HotSync operation is a two-way exchange of data between your 
handheld and a Macintosh. Changes that you make on your handheld 
or your Macintosh are updated on both after a HotSync operation. 

With HotSync technology, you can do the following:
■ Synchronize the data from applications on your handheld with the 

matching applications on your Macintosh, and vice versa. Palm™ 
Desktop software is one of many applications that can share data 
with applications on a handheld.

■ Install applications from your Macintosh to your handheld.
■ Manage individual or multiple handhelds with a single Macintosh.

■ Keep your data safe by automatically creating backup copies of all 
your data each time you synchronize.

You can connect your handheld with your Macintosh to perform a 
HotSync operation in two ways:

■ Local HotSync

Uses the cradle, which connects to the modem, printer, or USB port 
on your Macintosh. For the first HotSync operation, you must 
perform a local HotSync operation. Older Macintosh systems need 
the standard serial adapter included with the PalmConnect® Serial 
Kit. Newer Macintosh systems with USB ports require the USB-to-
serial adapter included with the PalmConnect® USB Kit.

■ Modem HotSync

Uses two modems: one connected to your handheld, the other to 
your Macintosh. Use a modem HotSync operation to synchronize 
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data when you want to dial directly into your Macintosh from a 
remote location.

About user data files

Palm Desktop software stores your calendar, contacts, notes, and 
tasks in one user data file on your Macintosh. As described in Chapter 
1, you can open one file at a time in Palm Desktop software. You must 
maintain one file for each person who uses Palm Desktop software on 
the same Macintosh. This file is used to synchronize data between 
your handheld and your Macintosh during a HotSync operation. 

The user data file is created the first time you install Palm Desktop 
software. 
■ All users have a User Data folder. 

■ Inside the User Data Folder is a folder with the name of the 
handheld owner. 

■ Inside the handheld user’s folder is a data file called User Data. 

For example, if you entered “Jane Garcia” as your user name, your 
data file (User Data) is in the folder called Jane Garcia. The folder 
called Jane Garcia is in the User folder.

You can add more users to the Palm Desktop by creating data files for 
each new user. You can create, edit, delete, or rename users in the 
Instant Palm Desktop menu, the HotSync menu, or from the User pop-
up on the toolbar. 

The first time you perform a HotSync operation, the Palm Desktop 
software user data file you indicate and your handheld are linked. 
When you synchronize data in the future, the HotSync Manager 
always synchronizes with the same data file. Make sure that you are 
using the correct file when you open Palm Desktop software.

Synchronizing multiple user data files

You can also synchronize data between your handheld and two or 
more different types of computers, even between a Macintosh and an 
IBM-compatible running Windows operating system. The user data 
files on the two computers will have the same filename. For example, 
you can synchronize data between two Macintoshes, between one PC 
and one Macintosh, between a portable and a desktop, and so on.
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For some users, it is useful to have Palm Desktop software and their 
personal information on more than one computer (for example, on an 
office computer and a home computer). Having two user data files 
creates the problem of making sure both contain the same 
information. The easiest way to ensure multiple user data files contain 
the same information is to perform HotSync operations with both 
computers on a regular basis.

About user profiles
Profiles allow you to preconfigure Palm Computing devices with the 
same set of data (address, to do, memo and datebook records) and 
applications without assigning a user name. These profiled devices 
can be handed to different people and each will synchronize a 
handheld with his user name. For example, a sales organization can 
setup a sales profile containing a common company phone list, a set of 
memos and several key applications. This profile would be 
synchronized with several handhelds and given to a group of 
employees. 
Once a handheld has been profiled, it must be given a new and unique 
user name at the very next HotSync operation. This is typically done 
by the user that receives the profiled handheld. 

Note When you assign a profile to a handheld, you erase 
everything on the handheld and overwrite it with the profile 
information.

Setting up the HotSync operation

Before you perform your first HotSync operation, you must set up 
HotSync Manager. Choose Setup from the HotSync menu. In the 
HotSync Controls tab, you can enable or disable HotSync 
synchronization. 

Note The Status box tells you to which port your handheld’s cradle 
is attached. 

In the Serial Port Settings tab, you specify whether HotSync 
operations occur locally, by modem, or both local and modem 
synchronization. For local or modem connections, you need to specify 
the serial port you are using, the printer or modem port.
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These operations are described in detail in the HotSync Manager 
online help.

Changing conduit settings

A conduit transfers data from a specific application or database 
between your handheld and your computer during a HotSync 
operation. In general, you don’t need to change the default conduit 
settings. The main reason to change the default settings from a two-
way to a one-way transfer would be to overwrite all of an application’s 
data on your handheld or computer.

You specify synchronization rules by selecting HotSync Manager and 
then Conduit Settings. Select the conduit (Address Book, Date Book, 
Memo Pad, or To Do List) and then click the Conduit Settings button. 

The Conduit Settings dialog box gives you choices for synchronizing 
each conduit. You can specify to:
■ Synchronize the Handheld and Palm Desktop (two way)

■ Have Palm Desktop overwrite the Handheld (one way)
■ Have the Handheld overwrite the desktop (one way)

■ Do nothing

For more information

From the Help menu, choose “Search Index for” and type:

■ HotSync Manager
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Note If you change any of the settings, be sure you change the them 
back before you synchronize the changed application(s) 
again.

Installing applications
To install a new application to your handheld:
■ Copy the new application to your Macintosh following that 

program’s installation instructions

■ Add the application to your install list by selecting Install 
Handheld Files from the HotSync menu. Click Add To List and 
locate and select your application. Click Add File and the 
application displays on your Install Handheld Files list. Exit the 
Install Handheld Files dialog box and the file(s) will be installed on 
your handheld the next time you perform HotSync operation.

■ Perform a HotSync operation

Archiving data you delete from your handheld

When you delete an item from your handheld, you have the option to 
have the item archived on your Macintosh during the next HotSync 
operation. The archive only contains items you delete from the 
handheld; items deleted from the handheld through synchronization 
with Palm Desktop software are not archived. 

The archive file is named “User Data Archive” and is located in the 
Users folder in the folder with the name corresponding to the name of 
your handheld. For example, if you entered “Jane Garcia” as your user 
name, the archive file is located in the folder called “Jane Garcia” in 
the User folder.
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Resolving HotSync conflicts

After performing a HotSync operation, you may receive a message 
that indicates errors occurred. If you have errors, select View Log from 
the HotSync menu to display a description of these errors. After you 
correct the errors, perform another HotSync operation to ensure you 
corrected all errors. For more information, see Viewing the HotSync 
Log in online help.

About merging two Palm Desktop user data 
files
In addition to using a HotSync Manager to synchronize user data files, 
you can use the Merge feature to make sure user data files on different 
Macintosh systems contain the same information. 

When you use the merge feature in Palm Desktop software, the user 
data is compared field-by-field. When synchronizing existing 
calendar items, contacts, notes, or tasks, the application looks through 
each field of information in each item. Then, depending on the field, it 
either accepts the more recent of the two fields—or combines 
information from both. 

In addition, Palm Desktop software can merge data from two user 
data files into one user data file on the Macintosh. For example, if you 
use more than one computer with your handheld, you might need to 
merge your two user data files to make them the same.

Note Palm Desktop software stores your calendar, contacts, notes, 
and tasks in one file on your Macintosh. As described in 
Chapter 1, you should maintain a separate file for each person 
who uses Palm Desktop software on the same Macintosh. A 
unique user data file is used to synchronize data between each 
handheld and the Macintosh during a HotSync operation. 

Merging two user data files

Before you can merge two files, you must have the two files either on 
your hard disk, on a floppy, or accessible through a network. The two 
files do not need to have the same filename.

To merge one file with another, first open one of the files. Then choose 
Merge from the File menu. The Open File dialog box appears.
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Choose the file you want to merge with, then click Open.

A dialog box opens showing you the progress of the merge. After the 
two files are merged, a summary appears.

If conflicts are found, Palm Desktop software prompts you for 
assistance. Click OK in the merge report message box to see a 
description of the specific conflict.

Resolving file merge conflicts

Review the conflict description.

Choose which actions to take then click the Next button. When there 
are no more conflicts to resolve, click OK. 

Choose file to
merge with

Click to begin 
merging
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Chapter 13

Using the Instant Palm™ Desktop 
Menu

This chapter explains the basics of using the Instant Palm™ Desktop 
menu.

About the Instant Palm Desktop menu
The Instant Palm Desktop menu provides you with quick access to 
many of the most frequently used features of Palm™ Desktop 
software and HotSync Manager without having to open either one. 

You can display or hide the Instant Palm Desktop menu by choosing 
Preferences from the Edit menu of Palm Desktop. After you select the 
check box to Show Instant Palm Desktop menu, you must restart your 
computer for this change to take effect. 

When the Instant Palm Desktop has been selected, the Instant Palm 

Desktop menu icon  appears in the top right corner of the screen to 

the left of the  menu in the menu bar. 

If Instant Palm Desktop menu icon is visible, you can launch both 
Palm Desktop and HotSync® Manager software and perform the 
following:

■ See your appointments, events, and tasks for the current day 
without starting Palm Desktop software.

■ Show designated contact names and phone numbers and dial 
phone numbers

■ Quickly start Palm Desktop software or switch to it from another 
application

■ Search for contacts without starting Palm Desktop software

■ Create appointments, tasks, contacts, notes, and event banners 
without starting Palm Desktop software

■ Modify conduit settings

■ Select files to install on your handheld
■ View the synchronization log
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■ Create, edit, delete, or rename users and profiles.

Note The Instant Palm Desktop menu is controlled by the Instant 
Palm Desktop extension, which is automatically copied to the 
Extensions folder inside your System Folder when you install 
Palm Desktop software. You can change whether the Instant 
Palm Desktop appears by choosing Preferences from the Edit 
menu in Palm Desktop, modifying the Show Instant Palm 
Desktop menu check box, and restarting your computer.

Working with contacts 
In the Instant Palm Desktop menu, you can search for and display 
contacts, and add their names and phone numbers to this menu. 

Note For more information about setting up for dialing telephone 
numbers, see “Setting dialing preferences” in Chapter 3.

Event banners are listed 
first, then appointments

Tasks are listed in the 
order they were created

To see all of the 
information for a contact, 
select the name

Instant Palm
Desktop opens

the last data file
you worked with

The diamond
indicates the

upcoming
appointment for
the current day
Page 180 Using the Instant Palm™ Desktop Menu



Choose Find Contact from the  menu to search for contacts. The 
Find Contact dialog box appears.

When you click Add to Menu, you see a dialog box similar to the one 
below.
.

When you click Display in the Find Contact dialog box, you see a non-
editable version of the contact card.
.

Click to add the selected contact to 
the Instant Palm Desktop menu

Type the initials or the first 
few letters of the name of 
the contact you want to find

Click to show a non-editable 
contact card for the selected 
contact

Click to show the name and phone number 
in the Instant Palm Desktop menu

Click to copy 
the selected 
field(s) to the 
Clipboard

Click to dial 
the phone 
number

Click to copy
all of the

fields to the
Clipboard
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To remove a contact from the Instant Palm Desktop menu, display the 
appropriate contact card and deselect the checkbox next to the phone 
number. You can do this from either the Instant Palm Desktop contact 
card or the contact card in Palm Desktop software.

Creating items from the Instant Palm Desktop 
menu
You can create an appointment, task, contact, note, or event banner 
without having to launch Palm Desktop. 

Choose Create from the  menu, and then choose the type of item 
you want to create from the submenu. These items will appear on the 
menu(s) the next time you launch Palm Desktop.

Click to remove the 
contact from the Instant 
Palm Desktop menu

You can create an 
appointment, task, contact, 
note or event banner from 
the Instant Palm Desktop 
menu.
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Appendix A

Printing Double-Sided Pages

You can print on both sides of a page to produce compact printed 
output. You print one side first, then you are prompted to reinsert the 
printed pages to print the other side.

This appendix shows you how to print double-sided pages. Read the 
section for your particular printer. If there is no section for your 
printer, see the user’s guide that came with your printer or consult 
your printer’s manufacturer.

You can print your calendar and address book pages to fit several 
standard double-sided page organizers:
■ 8.5 inch by 11 inch (Portfolio)

■ 5.5 inch by 8.5 inch (Organizer)
■ 4.25 inch by 6.75 inch (Compact)

■ 3.75 inch by 6.75 inch (Sr. Pocket)
■ 3.5 inch by 5 inch (Pocket)

■ 3 inch by 5 inch (Memo)
■ 2.75 inch by 5 inch (Jr. Pocket)

■ 2.75 inch by 4.25 inch (MiniBook 8)
■ 2 inch by 2.25 inch (MiniBook 12)

Marking paper for hole-punches
If you are not using pre-punched and pre-printed forms, you can print 
hollow circles where the holes should be punched and dashed lines 
where you should cut the paper. To mark the paper for hole-punching 
and cutting, choose Print from the File menu, then choose Edit Layout 
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from the Layout pop-up menu. The Printing Layout dialog box 
appears. For more information on editing layouts, see Chapter 11.

Apple LaserWriter/LaserWriter Plus, Hewlett-
Packard DeskWriter
For the DeskWriter, LaserWriter, and LaserWriter Plus, these are the 
general steps:

■ Print one side of the page
■ Reverse the order of the pages

■ Print the other side of the page

Follow the instructions in Chapter 11 for printing. Follow these steps 
after printing has begun:

1. If you’re using pre-punched paper, feed the paper in the printer so 
that the holes enter the printer first.

The printed pages come out of the printer in reverse order and 
printed side up. The first page printed (for example, January/April 
or the A’s if you’re printing contacts) is at the bottom of the stack.

Select these 
options to 
show you 
where to punch 
holes and cut 
away excess 
paper

Edge with the holes 
enters the printer first
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While the first side is printing, you see a message on the screen.

2. Wait until all the pages have printed and then remove the printed 
pages.

3. Reverse the order of the pages.

The first page that was printed should be on top of the stack of 
pages; the last page should be on the bottom of the stack.

4. Insert the pages back into the paper tray, printed side up.

5. Click Print Backs.

Apple Personal LaserWriter, Hewlett-Packard 
LaserJet IIP and IIIP
For the LaserJet IIP/IIIP and the Personal LaserWriter SC/NT/LS, 
these are the general steps:

■ Print one side of the page
■ Reverse the order of the pages

■ Print the other sides of the pages

Note If the printer has a face-up tray, these steps assume the tray is 
closed.
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Follow the instructions in Chapter 11 for printing. Follow these steps 
after printing has begun:

1. If you’re using pre-punched paper, feed the paper in the printer so 
that the holes enter the printer first.

The printed pages come out of the printer with the first page at the 
bottom of the stack and the printed side down. The first page 
printed (for example, January/April or the A’s if you’re printing 
contacts) is at the bottom of the stack.

While the first side is printing, you see a message on the screen.

2. Wait until all the pages have printed and then remove the printed 
pages.

3. Reverse the order of the pages so that the first page printed is on 
the bottom.

Edge with the holes 
enters the printer first
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4. Insert the pages back into the paper tray, printed side down.

5. Click Print Backs.

Apple LaserWriter II series, Hewlett-Packard 
LaserJet III and IIID
For the LaserJet III/IIID and the LaserWriter II SC/NT/NTX/F/G, 
these are the general steps:
■ Print one side of the page

■ Reverse the order of the pages
■ Print the other sides of the pages

Note These steps assume the printer’s face-up tray is closed.

Follow the instructions in Chapter 11 for printing. Follow these steps 
after printing has begun:

1. If you’re using pre-punched paper, feed the paper in the printer so 
that the holes enter the printer first.

The printed pages come out of the printer with the first page at the 
bottom of the stack and the printed side down. The first page 
printed (for example, January/April or the A’s if you’re printing 
contacts) is at the bottom of the stack.

While the first side is printing, you see a message on the screen.

Edge with the holes 
enters the printer first
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2. Wait until all the pages have printed and then remove the printed 
pages.

3. Reverse the order of the pages so that the first page printed is on 
the bottom.

4. Insert the pages back into the paper tray, printed side down.

5. Click Print Backs.

Apple LaserWriter Pro 630 and 16/600PS
For the Apple LaserWriter Pro 630, 16/600 and some similar printers, 
these are the general steps:
■ Print one side of the page

■ Flip over the stack of pages
■ Reverse the pages 180 degrees

■ Print the other sides of the pages

Follow the instructions in Chapter 11 for printing. Follow these steps 
after printing has begun:

1. If you’re using pre-punched paper, feed the paper in the printer so 
that the holes enter the printer first.

Edge with the holes 
enters the printer first
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The printed pages come out of the printer with the first page at the 
bottom of the stack and the printed side down. The first page 
printed (for example, January/April or the A’s if you’re printing 
contacts) is at the bottom of the stack.

While the first side is printing, you see a message on the screen.

2. Wait until all the pages have printed and then remove the printed 
pages.

3. Flip over the stack so that the first page that was printed is at the 
top of the stack.

The first page that printed should be on top of the stack of pages; 
the last page should be on the bottom of the stack.

4. Turn the pages around 180 degrees.

5. Insert the pages back into the paper tray, printed side up.

6. Click Print Backs.
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preferences 15, 91
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Page 191



contacts 53–69
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preferences 68, 132
printing lists 149
selecting 140
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sorting 111
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custom filters 109
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exporting 136
importing 134
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FileMaker Pro 134

Date Book application on your 
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dates
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formatting 14
moving to specific 117
selecting 140
special 84
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Day Runner day planners 144
days, changing in Weekly 

Calendar 80, 91
Day-Timer day planners 144
Decors 17
default options 14
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appointments 87
attachments 131
categories 124
from handheld 175
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tasks 104

DeskWriter 184
dialing 65
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menu 181

preferences 67
double-sided printing 183–189

E
e-mail

accessing 58
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Emailer, Claris 59
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entry lists 57
envelopes, printing 154
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defined 84
transferring to your handheld 88

exporting 136
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F
faxes 57, 164
files

attaching 130
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opening 9
searching in 117
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transferring to your 

handheld 130
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frequently used items 120
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high priority tasks 101
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HotSync operation

conflicts 176
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first time 173
HotSync log 176
local 171
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I
icons 12
important tasks 101
importing 133
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Instant Palm Desktop menu 56
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L
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printing 159
printing return addresses 162

LaserJet III and IIID 187
LaserJet IIP and IIIP 185
LaserWriter 184
LaserWriter II 187
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addressing 60
attaching 63

list views 107
lists 107

contacts 53
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Local HotSync 171
logos, in return addresses 158

M
MacWrite Pro 63
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printing 159–162
marking

completed tasks 102
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Memo Pad application on your 
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menus
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See also pop-up menus 181
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modems 67
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tutorial 19
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notes 166
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upgrading from Claris Organizer 133

V
vacations 84
viewing lists

partial 108
sorted 111

virtual memory, adjusting 18

W
web sites 57, 58
Weekly Calendar 3, 80, 91
weeks, preferences 91
windows, closing 10
word processing 63, 130
work hours 91
World Wide Web 58

Y
You 15
Page 195


	Palm™ Desktop Software for the Macintosh User’s Guide
	About This Book
	Introducing Palm™ Desktop Software
	About the modules
	Calendars
	Example

	Contacts
	Example

	Notes
	Example

	Tasks
	Example


	Starting Palm Desktop software
	Using Palm Desktop software with your handheld
	Creating and opening user data files
	Opening existing files

	Saving files
	Closing windows and files
	Changing your mind
	Using templates
	Creating templates from existing items
	Creating templates from new items
	Changing a template
	Deleting templates

	Using the toolbar
	Click the zoom box again to reveal the full toolbar.
	Changing between multiple users

	Setting preferences
	Setting general preferences
	Setting alarm preferences
	Setting font preferences
	Setting Decor preferences

	Adjusting memory

	Tutorial
	Creating a contact
	Tips:

	Assigning a category
	Displaying list views
	Sorting contacts
	Viewing selected contacts
	Finding a contact
	Synchronizing contacts with the Address Book on your handheld
	Creating an appointment
	Moving an appointment
	Setting alarms
	Showing the three calendar views
	Creating an event banner
	Synchronizing appointments with the Date Book on your handheld
	Creating a task
	Creating a note
	About attachments
	Creating attachments
	Using the Attach Existing Item feature

	Printing labels
	Using Instant Palm™ Desktop
	Displaying frequently used phone numbers
	Backing up your data
	Applying Decors
	Where to go from here?

	Working with Contacts
	About contacts
	Viewing contacts
	Adding and changing contacts
	Changing contact information
	Using and changing entry lists
	Using auto-completion
	Using auto-capitalization
	Formatting telephone numbers
	Setting custom field options
	Using the Email and Web Site fields
	Using Birthday Minder

	Copying contact information
	Transferring contacts to your handheld
	Marking contacts for printing
	Attaching a letter to a contact
	Adding an address to a letter template

	Deleting contacts
	Dialing telephone numbers
	Dialing international numbers
	Setting dialing preferences
	Configuring your modem for dialing

	Setting contact preferences

	Working with Notes
	About notes
	Creating notes
	Viewing notes
	Browsing notes
	Selecting notes
	Changing notes
	Attaching notes
	Deleting notes
	Finding notes
	Transferring notes to your handheld

	Working with Calendars
	About the calendars
	Viewing the calendars
	Viewing the Daily Calendar
	Viewing the Weekly Calendar
	Viewing the Monthly Calendar
	Showing or hiding items in the Monthly Calendar

	Adding information to the calendars
	Creating appointments
	Creating repeating appointments
	Setting alarms
	Creating event banners

	Editing appointments
	Changing an appointment’s date
	Changing an appointment’s time or duration

	Changing a repeating appointment’s interval
	Renaming appointments
	Deleting appointments

	Editing event banners
	Changing event banners
	Moving event banners
	Deleting event banners

	Transferring calendar items to your handheld
	Setting calendar, alarm, and font preferences

	Working with Tasks
	About tasks
	Adding tasks
	Adding repeating tasks
	Adding unscheduled tasks
	Adding tasks from the calendars

	Transferring tasks to your handheld
	Viewing tasks
	Editing tasks
	Renaming tasks
	Changing task dates
	Setting task reminders
	Setting task priorities
	Changing a repeating task’s interval
	Adding or changing a task category
	Moving tasks in the calendar

	Marking completed tasks
	Deleting tasks

	Setting task preferences

	Working with Lists
	About list views
	Viewing a list
	Viewing selected contacts, notes, and tasks
	Custom filters

	Removing filters

	Sorting lists
	Selecting columns to display in a list
	Resizing and reordering columns
	Memorizing views of selected data
	Changing memorized views
	Deleting memorized views


	Finding Information
	Going to a specific date
	Finding text
	Finding contacts quickly
	Setting search options
	Displaying recent items
	Finding frequently used items
	Working with categories
	Assigning categories
	Creating categories
	Transferring categories to your handheld
	Changing category name or color
	Deleting categories


	Working with Attachments
	Transferring attachments to your handheld
	Automatic attachments
	Creating attachments
	Attaching existing items to other existing items
	Attaching new items to existing items
	Attaching files to an item

	Viewing attached items
	Detaching items and deleting attached items
	Setting attachment preferences

	Importing and Exporting Data
	Migrating data from Claris Organizer
	Importing data
	Exporting data

	Printing
	About printing
	Selecting items to print
	Filtering
	Finding
	Selecting items
	Marking contacts

	Previewing information
	Setting up printing for day planners
	Printing calendars
	Changing printing layouts for calendars

	Printing task lists
	Changing printing layouts for task lists

	Printing contact lists
	Printing a contact card
	Changing printing layouts for contact lists

	Printing address books
	Finishing mini-address books
	Changing printing layouts for address books

	Printing envelopes
	Changing printing layouts for envelopes
	Address layouts
	Return address layouts


	Printing mailing labels
	Changing printing layouts for mailing labels
	Address layouts


	Printing return address labels
	Printing fax cover sheets
	Changing printing layouts for fax cover sheets

	Printing notes
	Changing printing layouts for notes

	Changing or adding day planner information
	Setting custom margins

	HotSync® Operations and Merging Data
	About HotSync operations
	About user data files
	Synchronizing multiple user data files
	About user profiles
	Setting up the HotSync operation
	Changing conduit settings
	Installing applications
	Archiving data you delete from your handheld
	Resolving HotSync conflicts

	About merging two Palm Desktop user data files
	Merging two user data files
	Resolving file merge conflicts


	Using the Instant Palm™ Desktop Menu
	About the Instant Palm Desktop menu
	Working with contacts
	Creating items from the Instant Palm Desktop menu

	Printing Double-Sided Pages
	Marking paper for hole-punches
	Apple LaserWriter/LaserWriter Plus, Hewlett- Packard DeskWriter
	Apple Personal LaserWriter, Hewlett-Packard LaserJet IIP and IIIP
	Apple LaserWriter II series, Hewlett-Packard LaserJet III and IIID
	Apple LaserWriter Pro 630 and 16/600PS

	Index


